Chyba "Operace vypršela" při použití New-MoveRequest k přesunutí poštovní schránky z Exchange Online do místního prostředí

Příznaky

Máte hybridní nasazení Microsoft Exchange Online v Microsoftu 365 a místním Microsoft Exchange Server prostředí. Když se pokusíte pomocí rutiny New-MoveRequest Windows PowerShell přesunout nebo zrušit poštovní schránku z Microsoftu 365 do místního prostředí, poštovní schránka se nepřesune. Kromě toho může zobrazit chybová zpráva podobná následující:

Časový limit volání "https://webmail.domain.com/EWS/mrsproxy.svc" vypršel.
Vypršel časový limit operace.
+ CategoryInfo: Neurčeno: (0:Int32) [New-MoveRequest], RemoteTransientException
+ FullyQualifiedErrorId: 725EBC5,Microsoft.Exchange.Management.RecipientTasks.NewMoveRequest

Příčina

K tomuto problému může dojít, pokud se pro názvy domén a názvy hostitelů v rutině New-MoveRequest používá nesprávná syntaxe.

Řešení

Chcete-li tento problém vyřešit, ujistěte se, že používáte správnou syntaxi pro názvy domén a názvy hostitelů v rutině New-MoveRequest . Rutina New-MoveRequest vyžaduje, aby všechny názvy domén a názvy hostitelů bylo uzavřeno do jednoduchých uvozovek (').

Následuje příklad nesprávné syntaxe:

'alias' | New-MoveRequest -Outbound -RemoteHostName webmail.contoso.com -RemoteCredential $onprem -RemoteTargetDatabase Database1 -TargetDeliveryDomain contoso.com

Následuje příklad správné syntaxe. (Všimněte si, že v tomto příkladu se kolem názvů domén a názvů hostitelů používají jednoduché uvozovky.)

'alias' | New-MoveRequest -OutBound -RemoteTargetDatabase 'Database1' -RemoteHostName 'webmail.contoso.com' -RemoteCredential $onprem -TargetDeliveryDomain 'contoso.com'

Další informace

Další informace o tom, jak tuto rutinu New-MoveRequest používat, najdete v tématu Principy žádostí o přesunutí.

Pokud při přesouvání poštovních schránek do Exchange Online v Microsoftu 365 dochází k problémům, můžete spustit nástroj pro řešení potíží s migrací v Exchange Server hybridním prostředí. Tato diagnostika je automatizovaný nástroj pro řešení potíží. Pokud máte známý problém, zobrazí se zpráva s informacemi o tom, co se pokazilo. Zpráva obsahuje odkaz na článek, který obsahuje řešení. V současné době je nástroj podporován pouze v internet exploreru.

Stále potřebujete pomoc? Přejděte na web Microsoft Community.