Požadavky na software Windows Autopilot

Platí pro:

  • Windows 11
  • Windows 10
  • Windows Holographic verze 2004 nebo novější

Windows Autopilot závisí na konkrétních funkcích, které jsou k dispozici v klientovi Windows, v Azure Active Directory (Azure AD) a ve službách MDM, jako je Microsoft Intune. Pokud chcete používat Windows Autopilot a přistupovat k těmto funkcím, musí být splněné některé požadavky na software.

Poznámka

Seznam výrobců OEM, které aktuálně podporují Windows Autopilot, najdete v části Výrobci zařízení pro účastníky na webu Windows Autopilot.

Požadavky na software

Windows 11

Použijte podporovanou verzi Windows 11. Další informace najdete v tématu Stav vydání systému Windows.

Podporují se následující edice:

  • Windows 11 Pro
  • Windows 11 Pro Education
  • Windows 11 Pro for Workstations
  • Windows 11 Enterprise
  • Windows 11 Education

HoloLens

  • Windows Autopilot pro HoloLens 2 vyžaduje Windows Holographic verze 2004 nebo novější. Další informace najdete v tématu Windows Autopilot pro HoloLens 2.

Windows 10

  • Vyžaduje se podporovaná verze kanálu Windows 10 Semi-Annual nebo Windows 10 kanálu obecné dostupnosti.
  • Podporují se následující edice:
    • Windows 10 Pro
    • Windows 10 Pro Education
    • Windows 10 Pro pro pracovní stanice
    • Windows 10 Enterprise
    • Windows 10 Education

Poznámka

Postupy pro nasazení Windows Autopilotu se můžou vztahovat na konkrétní produkty a verze. Zahrnutí těchto produktů do tohoto obsahu neznamená rozšíření podpory pro verzi, která je nad rámec životního cyklu podpory. Windows Autopilot nepodporuje produkty, které jsou nad rámec životního cyklu podpory. Pro další informace přejděte prosím na zásady životního cyklu Microsoft.

Další kroky

Požadavky na sítě Windows Autopilot