Obsah cloudového archivu je stejný jako obsah místní primární poštovní schránky.
Původní číslo KB: 2987546
Problém
Předpokládejme, že máte hybridní nasazení místních Microsoft Exchange Server a Exchange Online v Microsoftu 365. Když zobrazíte cloudovou archivační poštovní schránku uživatele, archivované položky se nezobrazí. Místo toho je obsah cloudové archivační poštovní schránky stejný jako obsah místní primární poštovní schránky uživatele.
Příčina
K tomuto problému může dojít v případě, že hlavní název uživatele (UPN) místní poštovní schránky Exchange uživatele má příponu, která se liší od hlavního názvu uživatele (UPN) archivační poštovní schránky. K tomuto problému může dojít například v případě, že je joe@contoso.com hlavní název uživatele (UPN) místní poštovní schránky uživatele a hlavní název uživatele (UPN) archivační poštovní schránky uživatele je joe@contoso1.com.
K tomuto problému může dojít také v případě, že vaše místní organizace Exchange není správně federovaná s Exchange Online.
Řešení
Ujistěte se, že je vaše místní organizace Exchange správně federovaná s Exchange Online. Další informace najdete v tématu Konfigurace vztahu důvěryhodnosti federace.
Další informace
Stále potřebujete pomoc? Přejděte na Komunita Microsoft nebo ExchangeTechNet fórum.
Váš názor
https://aka.ms/ContentUserFeedback.
Připravujeme: V průběhu roku 2024 budeme postupně vyřazovat problémy z GitHub coby mechanismus zpětné vazby pro obsah a nahrazovat ho novým systémem zpětné vazby. Další informace naleznete v tématu:Odeslat a zobrazit názory pro