Obsah cloudového archivu je stejný jako obsah místní primární poštovní schránky.

Původní číslo KB:   2987546

Poznámka

Dodržování předpisů Microsoftu 365 se nyní nazývá Microsoft Purview a řešení v oblasti dodržování předpisů byla přejmenována. Další informace o Microsoft Purview najdete v oznámení na blogu.

Problém

Předpokládejme, že máte hybridní nasazení místních Microsoft Exchange Server a Exchange Online v Microsoftu 365. Když zobrazíte cloudovou archivační poštovní schránku uživatele, archivované položky se nezobrazí. Místo toho je obsah cloudové archivační poštovní schránky stejný jako obsah místní primární poštovní schránky uživatele.

Příčina

K tomuto problému může dojít, pokud hlavní název uživatele (UPN) místní poštovní schránky exchange uživatele má příponu, která se liší od hlavního názvu uživatele archivační poštovní schránky. K tomuto problému může například dojít, pokud je joe@contoso.com hlavní název uživatele místní poštovní schránky a hlavní název uživatele archivační poštovní schránky je joe@contoso1.com.

K tomuto problému může dojít také v případě, že vaše místní organizace Exchange není správně federovaná s Exchange Online.

Řešení

Ujistěte se, že je vaše místní organizace Exchange správně federovaná s Exchange Online. Další informace najdete v tématu Konfigurace vztahu důvěryhodnosti federace.

Další informace

Stále potřebujete pomoc? Přejděte do komunity Microsoftu nebo na fóra Exchange TechNet.