Hledání eDiscovery v Exchange Online jsou ve frontě po neomezenou dobu
Původní číslo KB: 2979630
Příznaky
Vyhledávání eDiscovery provedete v Centru pro správu Exchange v Exchange Online. Stav hledání však zůstává ve stavu hledání je zařazeno do fronty .
Příčina
K tomuto problému dochází, pokud je místní nastavení angličtina (Kanada). Při filtrování hledání pomocí počátečního a koncového data nakonfiguruje DateFormat
místní nastavení angličtiny (Kanada) vlastnost tak, aby používala formát DD/MM/RR. Tento formát je předán metodě rozhraní .NET Framework DateTime.TryParse
a způsobí selhání hledání a vyvolá výjimku.
Řešení
Pokud chcete tento problém vyřešit, použijte jednu z následujících možností:
Nezadávejte počáteční a koncové datum. Místo toho v poli Klíčová slova na stránce Vyhledávací dotaz použijte termíny dotazu na datum, které používají formát MM/DD/RR. Příklady:
Received>="06/01/2009 7:00:00 AM" AND Received<="06/01/2014 7:00:00 AM"
Při zadávání času se ujistěte, že používáte formát UTC.
Pomocí rutiny
Set-MailboxRegionalConfiguration
nastavteDateFormat
vlastnost uživatelů na formát MM/DD/RR. Další informace o této rutině najdete v tématu Set-MailboxRegionalConfiguration.
Stav
Jedná se o známý problém. Pracujeme na řešení tohoto problému, a až bude k dispozici, zveřejníme v tomto článku další informace.
Další informace
Další informace o syntaxi KQL (Keyword Query Language) najdete v tématu Referenční informace o syntaxi KQL (Keyword Query Language).
Stále potřebujete pomoc? Přejděte na web Microsoft Community.
Váš názor
https://aka.ms/ContentUserFeedback.
Připravujeme: V průběhu roku 2024 budeme postupně vyřazovat problémy z GitHub coby mechanismus zpětné vazby pro obsah a nahrazovat ho novým systémem zpětné vazby. Další informace naleznete v tématu:Odeslat a zobrazit názory pro