Při úpravách položek kalendáře z OWA nebo Outlooku se nepovedlo aktualizovat následující chybu události

Původní číslo KB: 4459263

Příznaky

Zvažte následující příklad:

  • Uživatel má poštovní schránku v Microsoftu 365.
  • Pro poštovní schránku je povolené místní blokování nebo blokování z soudních sporů.
  • Uživatel se pokusí upravit položky kalendáře z aplikace Microsoft Outlook Web App (OWA) nebo Aplikace Microsoft Outlook.

V tomto scénáři se uživateli zobrazí následující chybová zpráva:

Následující událost se nepovedlo aktualizovat:
<Eventname>

Snímek obrazovky s chybovou zprávou zobrazující, že se následující událost nepovedlo aktualizovat

Příčina

K tomuto problému dochází, protože složka Versions (která je součástí složky Obnovitelné položky) je plná.

Poznámka

Pokud chcete zkontrolovat statistiku složky Obnovitelné položky, spusťte následující příkaz:
Get-MailboxFolderStatistics -Identity cloudtest -FolderScope recoverableitems | ft name,*size*

Řešení

Vzhledem k tomu, že je poštovní schránka uživatele blokovaná, jsou položky ve složce Versions velmi důležité. Chcete-li tento problém vyřešit, musíte povolit archivační poštovní schránku pro ovlivněného uživatele a potom přesunout všechny položky složky Versions do archivační poštovní schránky. Postupujte takto:

  1. Povolte archivační poštovní schránku. Chcete-li to provést, spusťte příkaz Enable-Mailbox -IdentityUserName-Archive.

  2. Zapněte funkci automatického rozbalování archivace. Chcete-li to provést, spusťte příkaz Enable-Mailbox <UserMailbox> -AutoExpandingArchive.

    Poznámka

    • Povolení automatického rozbalování archivace pro poštovní schránku zvýší kvótu úložiště pro složku Obnovitelné položky v primární poštovní schránce uživatele o 10 GB (ze 100 GB na 110 GB). Tento krok také zvětší velikost archivační poštovní schránky na neomezenou velikost.
    • Aby bylo možné povolit automatické rozbalování archivace, musí být poštovní schránka uživatele povolená. Aby bylo možné archivační poštovní schránku povolit, musí být uživateli přiřazena licence Exchange Online Plan 2. Pokud má uživatel přiřazenou licenci Exchange Online Plán 1, musíte mu přiřadit samostatnou licenci Exchange Online – archiv, aby se povolila jeho archivační poštovní schránka.
  3. Vytvořte vlastní zásady uchovávání informací pro blokování poštovních schránek a potom přesuňte položky ze složky Versions do archivační poštovní schránky. Postupujte podle kroků uvedených v kroku 1: Vytvoření vlastní značky uchovávání informací pro složku Obnovitelné položky v následujícím článku docs:

    Zvýšení kvóty pro složku Obnovitelné položky blokovaných poštovních schránek

Další informace

Pokud je poštovní schránka uživatele v místní blokování nebo blokování z důvodu soudního sporu, původní a změněné položky se zkopírují do složky Verze. Pokud je složka Versions plná, změněnou kopii původních položek nelze do složky uložit. Proto uživatel nemůže uložit změny původních položek.

Informace o problémech, které můžou bránit zásadám uchovávání informací v odstranění e-mailových zpráv, najdete v tématu Řešení problémů s archivací a odstraňováním e-mailů při používání zásad uchovávání informací.