Chyba pomocníka Přihlášení ke službám Microsoft Online Services při aktivaci Office Professional Plus

Problém

Při pokusu o aktivaci Office Professional Plus v počítači se zobrazí následující chybová zpráva:

"Microsoft Online Services Sign In Assistant Error"

The Microsoft Online Services Sign In Assistant has experienced an error. The error must be resolved before your subscription for this product can be verified.

To retry subscription verification, first resolve error message 80048820 or try to manually install the Microsoft Online Services Sign In Assistant by visiting the Sign In Assistant help site and then click Retry.

Otherwise, click Cancel to verify your subscription and reinstall the Sign In Assistant at a later time.

Příčina

K tomuto problému dochází, pokud platí jedna z následujících podmínek:

  • Došlo k problému s Pomocníkem pro přihlášení ke službám Microsoft Online Services.
  • Při pokusu o připojení ke službám, které používá Office Professional Plus, došlo k problému.

Řešení

Chcete-li tento problém vyřešit, postupujte takto:

  1. Ujistěte se, že je v počítači nainstalovaný Pomocník pro přihlášení ke službám Microsoft Online Services. Chcete-li to provést, otevřete Ovládací panely a potom v nástroji Přidat nebo odebrat programy nebo Programy a funkce ověřte, že Office Professional Plus je v seznamu nainstalovaných programů.

  2. Ujistěte se, že jsou spuštěné služby používané Office Professional Plus. Postupujte takto:

    1. Klikněte na Start, klikněte na Spustit, zadejte services.msc a potom klikněte na OK.

    2. V seznamu služeb ověřte, že jsou spuštěné služby Office Software Protection Platform a Microsoft Office 2010 Subscription Agent. Uděláte to tak, že kliknete pravým tlačítkem na každou službu (jednu po druhé), kliknete na Vlastnosti a zkontrolujete, jestli se stav služby zobrazuje jako Spuštěno.

      Pokud služba není spuštěná, klikněte na Start, v poli Typ spouštění klikněte na Automaticky a potom klikněte na OK.

  3. Přejděte na tento web a ujistěte se, že se můžete úspěšně přihlásit pomocí svého ID uživatele.

  4. Přejděte na web. Ve webovém prohlížeči by se měla zobrazit chybová zpráva 403 – Zakázáno: Přístup odepřen.

  5. Pokud problém přetrvává, povolte trasování pro Pomocníka pro přihlášení ke službám Microsoft Online Services a pak analyzujte soubory protokolu. Další informace o povolení trasování a řešení potíží s Pomocníkem pro přihlášení ke službám Microsoft Online Services naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:

    2433327 Jak povolit a zakázat trasování pro Pomocníka pro přihlášení ke službám Microsoft Online Services, abyste mohli řešit problémy s přihlášením, které není založené na prohlížeči.

Další informace

Stále potřebujete pomoc? Přejděte na web Microsoft Community.