Poznámka
Přístup k této stránce vyžaduje autorizaci. Můžete se zkusit přihlásit nebo změnit adresáře.
Přístup k této stránce vyžaduje autorizaci. Můžete zkusit změnit adresáře.
Původní číslo KB: 2784787
Příznaky
Předpokládejme, že se uživatelé domény připojují k Microsoft Exchange Server pomocí aplikace Outlook. Funkce Outlook Anywhere je povolená v jejich profilech Outlooku. Když uživatelé domény přejdou z používání sítě LAN na síť WAN, outlook je vyzve k zadání přihlašovacích údajů.
Příčina
K tomuto problému dochází, když je metoda ověřování klienta aplikace Outlook Anywhere nastavena na základní ověřování na serveru Exchange.
Když uživatel přepne do jiné sítě, outlook může změnit typ připojení z TCP na HTTPS. Pokud je metoda ověřování klienta aplikace Outlook Anywhere nastavená na základní ověřování, zobrazí se uživateli výzva k zadání přihlašovacích údajů.
Řešení
Chcete-li tento problém vyřešit, nastavte metodu ověřování klienta aplikace Outlook Anywhere na ověřování NTLM na serveru Exchange.
Další informace
Další informace o tom, jak nakonfigurovat Outlook Anywhere na serveru Exchange, najdete tady: