Poznámka
Přístup k této stránce vyžaduje autorizaci. Můžete se zkusit přihlásit nebo změnit adresáře.
Přístup k této stránce vyžaduje autorizaci. Můžete zkusit změnit adresáře.
Původní číslo KB: 4058701
Příznaky
Můžete si všimnout, že vaše složka kontaktů je prázdná. Pokud ale máte jinou složku, která má stejný název nebo lokalizovanou verzi názvu, můžou být v této složce všechny vaše kontakty.
Můžete mít například dvě složky s názvem Kontakty. V takovém případě můžou být vaše kontakty v nesprávné složce kontaktů. V takovém případě nemáte přístup ke kontaktům, když používáte Microsoft Outlook nebo jinou e-mailovou aplikaci.
Příčina
K tomuto problému může dojít během migrace nebo lokalizace. Změna kódu v Microsoft Exchange Server, která byla určena k ověření složky Kontakty, může způsobit, že složka bude neplatná. Když k tomu dojde, Exchange Server vytvoří novou složku Kontakty a přiřadí ji jako složku kontaktů, kterou má používat Outlook a další e-mailové aplikace.
Řešení
Chcete-li tento problém vyřešit, přetáhněte kontakty ze složky kontaktů, která obsahuje vaše kontakty (tato složka má jako ikonu složky v desktopové aplikaci Outlook) do nové složky Kontakty (tato složka má v desktopové aplikaci Outlook ikonu karty kontaktu).