Sdílet prostřednictvím


Ve Windows Průzkumník souborů s 64bitovou verzí Outlooku nejde zobrazit náhled .msg souborů

Původní číslo KB: 3189902

Příznaky

.msg Máte soubor uložený ve složce v počítači. Ve Windows Průzkumník souborů vyberte .msg soubor a zobrazíte ho v podokně náhledu. V takovém případě se zobrazí následující chybová zpráva:

Buď neexistuje žádný výchozí poštovní klient, nebo aktuální poštovní klient nemůže žádost o zasílání zpráv splnit. Spusťte prosím Microsoft Outlook a nastavte ho jako výchozího poštovního klienta.

Snímek obrazovky s podrobnostmi o chybě poštovního klienta

Po výběru možnosti OK se v podokně náhledu zobrazí následující chybová zpráva:

Náhled tohoto souboru nejde zobrazit kvůli chybě v nástroji pro náhled e-mailu ve Windows.

Snímek obrazovky s podrobnostmi o chybě náhledu souboru

Příčina

K tomuto problému dochází, když máte nainstalovanou 64bitovou verzi aplikace Microsoft Outlook. Hostitel Windows Preview vyžaduje 32bitový náhled aplikace. Když je nainstalovaný 32bitový Outlook, funguje jako náhled. Bez nainstalovaného 32bitového Outlooku není pro .msg soubory k dispozici žádný náhled.

Alternativní řešení: Metoda 1 – Zakažte podokno náhledu Průzkumníka Windows a otevřete soubor .msg, abyste ho mohli zobrazit v Outlooku.

  1. Otevřete Windows Průzkumník souborů.
  2. Na kartě Zobrazení vyberte podokno Náhled a zakažte ho.
  3. Pokud chcete soubor zobrazit .msg , poklikáním ho otevřete v Outlooku.

Alternativní řešení: Metoda 2 – Použití 32bitového Outlooku

Pokud dáváte přednost náhledu .msg souborů ve Windows Průzkumník souborů, nainstalujte místo 64bitové verze 32bitovou verzi Outlooku.