Sdílet prostřednictvím


Po migraci s událostí 1098 v protokolu Microsoft Entra ID nejde vytvořit profil Aplikace Outlook

Původní číslo KB: 4499299

Příznaky

Při pokusu o vytvoření profilu aplikace Microsoft Outlook po migraci domény se zobrazí chybová zpráva, že nemůžete spustit Outlook nebo se něco pokazilo. Zobrazí se také výzva k přihlášení.

Snímek obrazovky s chybovými zprávami Outlooku

Kromě toho se může v Microsoft Entra provozním protokolu zobrazit událost 1098, která se podobá následující chybě:

Chyba: 2147943712

ErrorMessage: Zadaná přihlašovací relace neexistuje. Možná už byla ukončena. Zadaná relace přihlášení neexistuje. Možná už byla ukončena.

AdditionalInformation: Výjimka typu 'třída WinRTException' na webaccountprocessor.cpp, řádek: 190, metoda:
Microsoft Entra ID::Core::WebAccountProcessor::P rocessBrokerRequest::<lambda_>::operator (). Protokol: Operace zprostředkovatele tokenů 0xcaa5001c selhala. Název operace: RequestToken Protokolováno na webaccountprocessor.cpp, řádek: 520, metoda: Microsoft Entra ID::Core::WebAccountProcessor::ReportException.

Pokud chcete najít Microsoft Entra provozní protokol v Prohlížeč událostí, vyhledejte protokoly> aplikací a služebMicrosoft>Windows>Microsoft Entra ID>Operational.

Snímek obrazovky znázorňující Microsoft Entra umístění v Prohlížeč událostí

Příčina

Existuje několik scénářů, které můžou vést ke změně identifikátoru zabezpečení uživatele (SID), například migrace uživatele do nové domény. Profil uživatele se ale nezmění a datové soubory se starým identifikátorem SID se teď ukládají do mezipaměti ve starém profilu. V takovém případě můžete mít problém s připojením k Office nebo ověřovací smyčky, které mají za následek tuto chybu.

Řešení

Pokud chcete tento problém vyřešit, postupujte takto:

  1. Odstraňte všechny soubory ze složky Účty v následujícím umístění:

    %LOCALAPPDATA%\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy\AC\TokenBroker\Accounts

    Poznámka

    Zkopírujte a vložte výše uvedené umístění do pole Windows Search a složku vyhledejte.

  2. Restartujte a znovu vytvořte profil aplikace Outlook.