Sdílet prostřednictvím


Outlook při prvním spuštění zobrazí chybovou zprávu.

Příznaky

Po úspěšném přidání e-mailového účtu Microsoft Exchange do aplikace Microsoft Outlook a prvním spuštění Aplikace Outlook se zobrazí následující chybová zpráva:

Došlo k neočekávané chybě.

Příčina

K této chybě dochází, pokud váš profil uživatele systému Windows obsahuje znak unicode, jak je znázorněno na následujícím snímku obrazovky:

Snímek obrazovky s cestou k názvu profilu uživatele systému Windows, který obsahuje znaky Unicode

Pokud je vaše zařízení s Windows připojené k AzureAD a přihlásíte se k Windows pomocí účtu AzureAD, vytvoří se váš uživatelský profil Windows se zobrazovaným názvem AzureAD. Pokud váš zobrazovaný název AzureAD obsahuje znak unicode, použije se také v názvu vašeho profilu uživatele Windows.

Řešení

Pokud chcete tento problém vyřešit, změňte místní nastavení.

  1. Otevřete Ovládací panely a vyberte Změnit formát data, času nebo čísel.

  2. V dialogovém okně Oblast na kartě Správa vyberte Změnit národní prostředí systému.

  3. V dialogovém okně Nastavení oblasti zaškrtněte políčko Beta: Použít Unicode UTF-8 pro podporu jazyků po celém světě.

    Snímek obrazovky s dialogovým oknem Nastavení oblasti se zaškrtávacím políček pro Beta: Použít Unicode UTF-8 pro podporu jazyků po celém světě

  4. Vyberte OK a po zobrazení výzvy restartujte Windows.

  5. Spusťte aplikaci Outlook. Mělo by se spustit bez zobrazení chybové zprávy.

  6. Znovu otevřete dialogové okno Nastavení oblasti , zrušte zaškrtnutí políčka Beta: Použít Unicode UTF-8 pro podporu jazyků po celém světě a restartujte počítač.
    Tento krok se doporučuje, abyste se vyhnuli potenciálním problémům s kompatibilitou mezi možností beta verze a aplikacemi nainstalovanými v počítači.