Poznámka
Přístup k této stránce vyžaduje autorizaci. Můžete se zkusit přihlásit nebo změnit adresáře.
Přístup k této stránce vyžaduje autorizaci. Můžete zkusit změnit adresáře.
Příznaky
V Exchange Online poštovní schránce nakonfigurované v Aplikaci Microsoft Outlook se některé nebo všechny skupiny Microsoft 365 nesynchronizují automaticky.
Na stavovém řádku v Outlooku se ve stavu synchronizace zobrazí zpráva "Tato složka ještě nebyla aktualizována".
Příčina
K tomuto problému může dojít v následujících případech:
- Moderní ověřování není pro tenanta povolené.
- Moderní ověřování je povolené a ovlivněné skupiny Microsoftu 365 mají maximálně 100 tisíc položek.
Řešení
Pokud chcete tento problém vyřešit, použijte řešení 1 nebo řešení 2 v závislosti na příčině vašeho problému.
Řešení 1: Pokud pro vašeho tenanta není povolené moderní ověřování, postupujte následovně:
- Povolte moderní ověřování pro Outlook v Exchange Online a počkejte na dokončení replikace, což by mělo trvat několik minut.
- Vytvořte profil aplikace Outlook.
- Otevřete dialogové okno Stav připojení outlooku .
- Ověřte, že položky ve sloupci Authn zobrazují bearer*. Tato hodnota potvrzuje, že Outlook používá moderní ověřování.
- Zkontrolujte, jestli se stav synchronizace na stavovém řádku v Outlooku aktualizoval tak, aby se zobrazoval stav "Tato složka je aktuální".
Řešení 2: Pokud některé skupiny Microsoft 365 obsahují 100 tisíc položek nebo více, použijte následující informace.
Pokud je pro vašeho tenanta povolené moderní ověřování a počet položek v některých z ovlivněných skupin je 100 tisíc nebo více, možná budete muset zkrátit časové období, po které Outlook ukládá položky ze skupin Microsoftu 365 do mezipaměti. Výchozí časové období je 12 měsíců.
Pokud chcete zkrátit toto časové období a problém vyřešit, postupujte následovně:
Vytvořte následující klíč registru:
HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Cached Mode
DWORD = GroupsSyncWindowSetting
Hodnota = 3Hodnota je číslo, které určuje časové období v měsících, po které má Outlook ukládat obsah do mezipaměti ve skupinách Microsoftu 365.
Restartujte aplikaci Outlook.
Zkontrolujte, jestli se stav synchronizace na stavovém řádku v Outlooku aktualizoval tak, aby se zobrazoval stav "Tato složka je aktuální".