Poznámka
Přístup k této stránce vyžaduje autorizaci. Můžete se zkusit přihlásit nebo změnit adresáře.
Přístup k této stránce vyžaduje autorizaci. Můžete zkusit změnit adresáře.
Původní číslo KB: 3077398
Příznaky
Pokud v Microsoft Outlook 2013 nebo Outlooku 2010 dojde k problémům se synchronizací, může se vyskytnout jeden nebo více následujících příznaků.
Příznak 1
Uvidíte rozdíly nebo neshody mezi zprávami, které obdržíte v Aplikaci Outlook, v porovnání s těmi, které dostáváte v Outlook Web App (OWA).
Příznak 2
V Outlooku se setkáte s problémem, ale k tomuto problému nedojde, když je režim mezipaměti zakázaný.
Příznak 3
Při synchronizaci souboru OST offline složky (.ost) v aplikaci Outlook s poštovní schránkou na serveru se systémem Exchange Server se občas zobrazí chybové zprávy.
Příznak 4
Všimněte si, že některé položky, jako jsou e-mailové zprávy, události, kontakty, úkoly, položky deníku a poznámky, chybí v souboru OST nebo ve vaší poštovní schránce po synchronizaci souboru OST a poštovní schránky.
Příčina
Důvodem těchto příznaků a dalších problémů při synchronizaci může být poškozený soubor OST.
Řešení
Pokud dojde k problému s konkrétní složkou, můžete ji znovu synchronizovat v Outlooku 2013 nebo Outlooku 2010. Postupujte takto:
- Klikněte pravým tlačítkem myši na složku a potom klikněte na Vlastnosti.
- Klikněte na Vymazat offline položky>OK.
- Na pásu karet Outlooku klikněte na kartu Odesílání a přijímání .
- Klikněte na Aktualizovat složku.
Pokud tato metoda problém nevyřeší, doporučujeme znovu sestavit soubor OST. To znamená, že odstraňte soubor OST a pak nechte Outlook vytvořit nový soubor OST a znovu stáhnout informace z Exchange Server. Použijte tento postup.
Postup opětovného sestavení souboru OST
V Windows 8, Windows 7 nebo Windows Vista vyhledejte následující složku:
C:\Users\ <uživatelské_jméno>\AppData\Local\Microsoft\Outlook
Pokud se složka nezobrazí, zobrazte ji:
- V nabídce Zobrazení klikněte na Možnosti.
- Klikněte na kartu Zobrazení , zaškrtněte políčko Zobrazit skryté soubory a složky a zrušte zaškrtnutí políčka Skrýt přípony souborů známých typů . Klikněte na OK.
Přejmenujte všechny soubory OST změnou přípony SOUBORU OST na .old. Pokud se přípony názvů souborů OST nezobrazují, nezapomeňte zrušit zaškrtnutí políčka Skrýt přípony pro známé typy souborů , jak je popsáno v kroku 2.
Poznámka
Pokud se zobrazí chybová zpráva Soubor se používá , stiskněte kombinaci kláves Ctrl+Alt+Delete a potom klikněte na Správce úloh. Klikněte na kartu Procesy a ověřte, že se v seznamu procesů nezobrazují Outlook.exe a Winword.exe. Pokud se tyto procesy zobrazí v seznamu, vyberte jednotlivé soubory a klikněte na Ukončit proces.
Po přejmenování souboru OST spusťte Outlook. Zobrazí se zpráva Příprava na první použití . Počkejte na synchronizaci poštovní schránky. Doba, kterou tento proces trvá, se bude lišit v závislosti na velikosti poštovní schránky.
Po synchronizaci poštovní schránky otestujte, zda k problému stále dochází. Pokud k němu stále dochází, soubor OST není příčinou problému.
Důležité
Z tohoto závěru existuje výjimka: pokud máte místní data, která se na serveru nenachází. V takovém případě doporučujeme postupovat podle těchto kroků:
- Exportujte data do datového souboru aplikace Outlook (PST) a odstraňte soubor OST.
- Umožňuje znovu stáhnout data serveru a potom importovat data souboru .pst pomocí možnosti Neimportovat duplicity. K této možnosti se dostanete tak, že kliknete na Soubor a potom na možnost Otevřít & Export v Outlooku 2013 nebo Na možnost Otevřít v Outlooku 2010.
Byly potíže vyřešeny?
- Ověřte, zda jsou potíže vyřešeny. Pokud se problém nevyřeší, kontaktujte podporu.