Poznámka
Přístup k této stránce vyžaduje autorizaci. Můžete se zkusit přihlásit nebo změnit adresáře.
Přístup k této stránce vyžaduje autorizaci. Můžete zkusit změnit adresáře.
Původní číslo KB: 2898376
Příznaky
Když se k poštovní schránce na serveru Microsoft Exchange Server připojujete pomocí Aplikace Microsoft Outlook, zobrazí se v jedné nebo více e-mailových složkách jenom novější položky.
Zpráva a hypertextový odkaz, které se zobrazují na následujícím snímku obrazovky, se také nezobrazují v dolní části seznamu položek.
Příčina
Příčina problému závisí na poštovní schránce nebo složce, ke které se připojujete.
Příčina 1: Vaše poštovní schránka
K problému dochází, pokud jsou splněny obě následující podmínky:
Na kartě Odeslat/přijmout není hodnota nastavení Předvolby stahování stahovat úplné položky. Například na následujícím snímku obrazovky je hodnota Download Headers (Stáhnout záhlaví) a Then Full Items (Úplné položky).
V okně Nastavení účtu Exchange není hodnota Pro stažení e-mailu pro předchozí nastavení Vše. Například na následujícím snímku obrazovky je hodnota 3 měsíce.
Poznámka: V některých verzích Outlooku se nastavení Stáhnout e-mail pro předchozí nastavení jmenuje Pošta, aby byla offline. Další informace o nastavení najdete v tématu Pouze podmnožina položek poštovní schránky Exchange je synchronizována v Outlooku.
Příčina 2: Sdílená složka nebo složka delegáta
Pokud zobrazíte sdílenou složku nebo složku delegáta v jiné poštovní schránce, Outlook nezobrazí žádné položky na straně serveru, pokud Outlook používá režim Cached Exchange.
Poznámka: V tomto kontextu je složka delegáta složkou, ke které přistupujete jako delegát.
Alternativní řešení
V závislosti na příčině vyberte jedno z následujících alternativních řešení.
Alternativní řešení pro příčinu 1
Na kartě Odeslat a přijmout v Outlooku vyberte Předvolby stahování a pak vyberte Stáhnout úplné položky.
Poznámka:
Kliknutím sem zobrazíte další informace o hypertextovém odkazu serveru Microsoft Exchange pouze v případě, že jsou splněny obě následující podmínky:
- Hodnota Download Preferences (Předvolby stahování) je Download Full Items (Stáhnout úplné položky).
- Nastavení Stáhnout e-mail pro předchozí (nebo poštu, která se má ponechat offline) způsobí, že Outlook nebude stahovat všechny položky složky ze serveru.
Alternativní řešení pro příčinu 2
Při hledání v Outlooku vyhledejte položky na straně serveru pomocí oboru Aktuální složka .