Poznámka
Přístup k této stránce vyžaduje autorizaci. Můžete se zkusit přihlásit nebo změnit adresáře.
Přístup k této stránce vyžaduje autorizaci. Můžete zkusit změnit adresáře.
Původní číslo KB: 3056652
Příznaky
Předpokládejme, že vaše poštovní schránka je migrována z Microsoft Exchange Server 2013 nebo Exchange Online na Exchange 2010 a váš profil aplikace Microsoft Outlook je nakonfigurován v režimu Online. V této situaci se může vyskytnout jeden nebo více z následujících příznaků:
- Připomenutí se nedoručují.
- Položky s příznakem se nezobrazují v seznamu To-Do.
- Položky se značkou MRM nevyprší nebo se při spuštění Pomocníka pro spravované složky neodstraní.
Příčina
K tomuto problému dochází v případě, že u některých složek ve vaší poštovní schránce není nastavený příznak skrytého SEARCH_RUNNING.
Řešení
Chcete-li tento problém vyřešit, pomocí nástroje MFCMapi restartujte vyhledávací službu pro každou ovlivněnou složku. Pokud si chcete stáhnout MFCMapi, přejděte na verzi MFCMAPI a MrMAPI z dubna 2017.
Chcete-li nakonfigurovat a použít MFCMapi k restartování vyhledávací služby, postupujte takto:
Spusťte mfcmapi.exe.
V nabídce Nástroje klikněte na položku Možnosti.
Kliknutím povolte možnost: Při volání OpenMsgStore použijte příznak MDB_ONLINE.
V nabídce Relace klikněte na Přihlásit se.
Pokud se zobrazí výzva k zadání profilu, vyberte název profilu a klikněte na OK.
V horním podokně vyhledejte řádek, který odpovídá vaší poštovní schránce, a poklepejte na něj.
Vaše poštovní schránka bude obvykle uvedená podle vaší e-mailové adresy, jak je znázorněno na následujícím snímku obrazovky.
V navigačním podokně na levé straně rozbalte kořenový kontejner.
V případě problému s připomenutími klikněte pravým tlačítkem na složku Připomenutí a pak vyberte Upravit kritéria hledání.
V případě problému To-Do klikněte pravým tlačítkem na složku To-Do Search a pak vyberte Upravit kritéria hledání.
V případě problému s MRM klikněte pravým tlačítkem na složku AllItems a pak vyberte Upravit kritéria hledání.
Například následující snímek obrazovky ukazuje složku AllItems v části Kořenový kontejner.
V druhém poli Stav hledání vyhledejte hodnotu SEARCH_RUNNING. Pokud nevidíte SEARCH_RUNNING, přejděte k dalšímu kroku.
V prvním poli Hledat příznaky nahraďte existující text hodnotou 0x2 . Jakmile dokončíte psaní 0x2, zobrazí se druhé pole Prohledat příznaky vyplněné textem "RESTART_SEARCH", jak je znázorněno na následujícím snímku obrazovky. Klikněte na OK v dolní části okna. Tím se restartuje vyhledávací služba pro tuto složku.
Další informace
Pokud se po dokončení kroku 8 v druhém poli Stav hledání zobrazí "SEARCH_RUNNING", nedochází k problému popsanému v části "Příznaky".