Ihr aktueller Anwesenheitsstatus wird in Teams nicht angezeigt

Problembeschreibung

In Microsoft Teams wird Ihr Anwesenheitsstatus falsch angezeigt. Beispielsweise wird Ihr Anwesenheitsstatus in Abwesend geändert, wenn Ihr Desktop länger als 5 Minuten inaktiv ist. Wenn Sie jedoch die Aktivität auf Ihrem Desktop fortsetzen, ändert sich Ihr Anwesenheitsstatus nicht sofort in Verfügbar.

Hinweis: Ihr Desktop ist in diesen Szenarien inaktiv:

  • Sie sperren Ihren Computer.
  • Der Computer wechselt in den Leerlauf- oder Ruhemodus.
  • Die Teams Mobile App wird im Hintergrund ausgeführt.

Ursache

Dieses Problem tritt auf, wenn die neuesten Teams Updates nicht installiert sind.

Problemumgehung

Probieren Sie die erste Problemumgehung und schauen Sie, ob das Problem behoben wurde. Falls nicht, probieren Sie die zweite Problemumgehung.

Problemumgehung 1

Update Teams: Wählen Sie oben in der Teams-App Ihr Profilbild und dann Nach Updates suchen aus.

Problemumgehung 2

Nachdem Ihr Desktop von einem inaktiven in einen aktiven Zustand fortgesetzt wurde, warten Sie drei Minuten, und überprüfen Sie dann, ob Ihr Anwesenheitsstatus aktualisiert wird.

Hinweis

Für Benutzer, deren Postfach lokal gehostet wird, ist mit Präsenzverzögerungen von maximal einer Stunde zu rechnen.

Weitere Informationen finden Sie unter Anwesenheit in Teams.

Wenn keine der beiden Problemumgehungen das Problem behebt, öffnen Sie ein Supportticket, das die folgenden Informationen enthält:

Hinweis: Dieser Schritt muss von Administratoren ausgeführt werden.

  • Anmeldeadresse des Benutzers.
  • Die Desktop- und Debugprotokolle. Weitere Informationen zu den Protokollen finden Sie unter Verwenden von Protokolldateien zur Fehlerbehebung bei Microsoft Teams.
  • Die UTC-Zeit, zu der Sie erwarten können, dass die Anwesenheitsanzeige den tatsächlichen Status des Benutzers anzeigt. Für das im Abschnitt „Symptome“ beschriebene Beispiel würden Sie erwarten, dass der Anwesenheitsstatus Verfügbar anstelle von Abwesend angezeigt wird. Stellen Sie sicher, dass die UTC-Zeit in den gesammelten Protokollen erfasst wird.

Ausführen eines Selbstdiagnosetools

Microsoft 365-Administratorbenutzer haben Zugriff auf Diagnosefunktionen, die innerhalb des Mandanten ausgeführt werden können, um mögliche Probleme beim Benutzerzugriff zu ermitteln.

Hinweis

Diese Funktion ist nicht verfügbar für Microsoft 365 Government, Microsoft 365, betrieben von 21Vianet oder Microsoft 365 Deutschland.

Wählen Sie den Link Tests ausführen aus. Dadurch wird die Diagnose ins Microsoft 365 Admin Center eingetragen.

Weitere Informationen

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