Beim eingehenden Profil des Microsoft Dynamics CRM E-Mail-Routers tritt während des Testzugriffs der folgende Fehler auf (Der Server, mit dem die Anwendung verbunden ist, kann aufgrund unzureichender Berechtigungen nicht die Identität des angeforderten Benutzers annehmen)

In diesem Artikel erfahren Sie, wie Sie das Problem beheben, das auftritt, wenn Sie den Zugriff auf die Konten testen, die das eingehende Profil aufgeführt haben.

Gilt für: Microsoft Dynamics CRM 2011
Ursprüngliche KB-Nummer: 2834481

Problembeschreibung

Der Microsoft Dynamics CRM E-Mail-Router tritt der folgende Fehler auf, wenn der Zugriff auf die Konten getestet wird, die im eingehenden Profil aufgeführt sind:

Der Server, mit dem die Anwendung verbunden ist, kann aufgrund unzureichender Berechtigungen nicht die Identität des angeforderten Benutzers annehmen.

Dieser Fehler kann auch im Anwendungsereignisprotokoll angezeigt werden, nachdem der E-Mail-Router bereitgestellt wurde.

Ursache

Exchange Server Identitätswechsel-Zugriffsrechte werden dem eingehenden Profildienstkonto nicht gewährt oder nicht ordnungsgemäß angewendet. In diesem Fall kann das Konto des eingehenden Profildiensts des E-Mail-Routers nicht auf die angegebenen Postfächer zugreifen, um zu überprüfen, ob eingehende E-Mails als Microsoft Dynamics CRM E-Mail-Aktivitätsdatensätze verarbeitet werden.

Lösung

Um das Problem zu beheben, wenden Sie die entsprechenden Identitätswechselrechte basierend auf der im eingehenden Profil angegebenen Version von Exchange an.

Informationen zu Exchange 2007 finden Sie im folgenden EXCHANGE 2007-MSDN-Artikel:

Exchange Online- und Exchange-Entwicklung

Hinweis

Der Identitätswechselzugriff muss auf dem Clientzugriffsserver eingerichtet werden, wie im Verfahren So konfigurieren Sie den Exchange-Identitätswechsel auf einem Server für einen Benutzer beschrieben.

Informationen zu Exchange 2010 finden Sie im folgenden MSDN-Artikel zu Exchange 2010:

Exchange Online- und Exchange-Entwicklung