Microsoft Dynamics CRM für Outlook-Datensätze werden nicht synchronisiert oder es fehlen schaltflächen "Nachverfolgen" und "Festlegen für" mit deaktivierten Benutzerfiltern
Dieser Artikel enthält eine Lösung für das Problem, dass Microsoft Dynamics CRM für Microsoft Outlook-Datensätze nicht synchronisiert werden oder die Schaltflächen "Nachverfolgen und Festlegen in Bezug" mit deaktivierten Benutzersynchronisierungsfiltern fehlen.
Gilt für: Microsoft Dynamics CRM 2011, Microsoft Dynamics CRM 2013, Microsoft Dynamics CRM Online
Ursprüngliche KB-Nummer: 3006088
Problembeschreibung
Microsoft Dynamics CRM für Outlook-Datensätze werden nicht synchronisiert oder die Schaltflächen "Nachverfolgen" und "Festlegen in Bezug" mit deaktivierten Benutzersynchronisierungsfiltern fehlen, obwohl Systemsynchronisierungsfilter vorhanden und aktiviert sind.
Ursache
Obwohl Systemsynchronisierungsfilter für einen bestimmten Datensatztyp aktiviert sind, werden sie ohne aktivierte Benutzersynchronisierungsfilter nicht nachverfolgt. Die Systemsynchronisierungsfilter hängen derzeit davon ab, dass Benutzersynchronisierungsfilter aktiviert werden, bevor die Synchronisierungskriterien angewendet werden.
Lösung
Benutzersynchronisierungsfilter für den betreffenden Datensatztyp müssen vorhanden und aktiviert sein.