Optionen zum Nachverfolgen und Festlegen in Bezug auf Microsoft Dynamics 365 App für Outlook fehlen

Dieser Artikel bietet eine Lösung für ein Problem, bei dem die Optionen "Nachverfolgen" und "Festlegen in Bezug" fehlen, wenn Sie eine E-Mail anzeigen und Dynamics 365 App für Outlook öffnen.

Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 4462486

Problembeschreibung

Wenn Sie eine E-Mail anzeigen und Dynamics 365 App für Outlook öffnen, fehlen die Optionen "Nachverfolgen" und "Festlegen bezüglich ".

Hinweis

Wenn die Optionen "Nachverfolgen" und "Festlegen in Bezug" angezeigt werden, aber nur die Schaltflächensymbole fehlen, lesen Sie "Schaltflächen" wie "Nachverfolgen" und "Festlegen in Bezug" in Dynamics 365 App für Outlook.

Ursache

Ursache 1: Ihre Dynamics 365-Sicherheitsrolle hat keinen Zugriff auf das App für Outlook-Dashboard.

Ursache 2: Die Sitemap des App für Outlook-App-Moduls wurde angepasst, und der Dashboardbereich ist nicht mehr für die Verwendung des App für Outlook-Dashboards konfiguriert.

Lösung

Lösung 1

  1. Greifen Sie als Benutzer mit der Sicherheitsrolle "Systemadministrator" auf die Dynamics 365-Webanwendung zu.
  2. Navigieren Sie zu "Einstellungen", wählen Sie "Anpassungen" und dann "System anpassen" aus.
  3. Wählen Sie "Dashboard " und dann " App für Outlook-Dashboard" aus.
  4. Wählen Sie "Sicherheitsrollen aktivieren" aus.
  5. Vergewissern Sie sich, dass die Option auf " Allen anzeigen" festgelegt ist, und wählen Sie "OK" aus.
  6. Wenn die Option "Allen anzeigen" zuvor nicht ausgewählt wurde und Sie sie jetzt korrigiert haben, wählen Sie " Alle Anpassungen veröffentlichen " aus. Löschen Sie den Browsercache, und schließen Sie Outlook, und öffnen Sie es erneut.

Lösung 2

Überprüfen Sie, ob das Standarddashboard des App für Outlook-App-Moduls für die Verwendung des App für Outlook-Dashboards konfiguriert ist. Weitere Informationen finden Sie unter den Einschränkungen beim Anpassen von Dynamics 365 App für Outlook im Abschnitt "Deploy Dynamics 365 App for Outlook".