5.7.1 Relay kann nicht weitergeleitet werden: Von Der Zulassungsliste des Kunden blockiert
Artikel
Gilt für::
Exchange Online, Exchange Online Protection
Ursprüngliche KB-Nummer: 3013740
Problem
Ein externer E-Mail-Server kann keine Verbindung mit Microsoft Exchange Online Protection herstellen, da seine IP-Adresse einer Sperrliste hinzugefügt wurde. Wenn ein Absender versucht, E-Mails über diesen Server zu senden, empfängt der Absender einen Unzustellbarkeitsbericht (Non-Delivery Report, NDR), der die folgende Fehlermeldung enthält. (Die Nachricht enthält nicht den Namen der spezifischen Sperrliste.)
5.7.1. Weiterleitung nicht möglich: Von der Zulassungsliste des Kunden blockiert
Ursache
Dieses Problem tritt auf, wenn die IP-Adresse sowohl dem eingehenden Connector als auch der Ip-Zulassungsliste auf der Seite Verbindungsfilterung im Exchange Admin Center hinzugefügt wird. In diesem Szenario enthält der NDR nicht den Namen der spezifischen Sperrliste, wenn die IP-Adresse einer Echtzeitblockliste (RBL) hinzugefügt wird, die in Exchange Online Protection verwendet wird.
Lösung
Um den Namen der bestimmten Sperrliste zu ermitteln, die verhindert, dass die IP-Adresse eine Verbindung mit Exchange Online Protection herstellt, entfernen Sie die IP-Adresse des externen E-Mail-Servers aus der Liste zugelassene IP-Adressen. Danach enthält der NDR den Namen der spezifischen Sperrliste.
Weitere Informationen
Idealerweise sollten nur lokale IP-Adressen zu den Connectoreinstellungen hinzugefügt werden.
This module examines how Exchange Online Protection (EOP) protects organizations from phishing and spoofing. It also explores how EOP blocks spam, bulk email, and malware before they arrive in users’ mailboxes.