Fehler beim Installieren eines Office-Add-Ins: "Diese App kann nicht gestartet werden..."

Problembeschreibung

Wenn Sie versuchen, ein Office-Add-In aus dem Office Store zu installieren, wird die folgende Fehlermeldung angezeigt:

Wir können diese App nicht starten, weil sie nicht ordnungsgemäß eingerichtet ist.

Dieser Fehler wird in der folgenden Abbildung angezeigt.

Der Screenshot zeigt die Fehlermeldung nach dem Versuch, ein Office-Add-In aus dem Office Store zu installieren.

Ursache

Dieses Problem tritt aufgrund falscher Informationen in der Windows-Registrierung auf.

Lösung

Warnung

Schwerwiegende Probleme können auftreten, wenn die Registrierung mit dem Registrierungs-Editor oder einer anderen Methode unsachgemäß bearbeitet wird. Aufgrund dieser Probleme kann eine Neuinstallation des Betriebssystems erforderlich sein. Microsoft gibt keinerlei Garantien dafür ab, dass diese Probleme behoben werden können. Das Ändern der Registrierung erfolgt auf eigenes Risiko.

Führen Sie die folgenden Schritte aus, um dieses Problem zu beheben.

  1. Beenden Sie alle geöffneten Office-Programme.

  2. Starten Sie den Registrierungs-Editor. Drücken Sie dazu WINDOWS-TASTE+R, um das Fenster "Ausführen" zu öffnen, geben Sie "regedit" in das Feld "Öffnen" ein, und drücken Sie dann OK.

  3. Suchen Sie im Registrierungs-Editor den folgenden Unterschlüssel, und klicken Sie ihn an:

    HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\WEF\Providers

    Hinweis

    Ersetzen Sie x.0 durch Ihre Version von Office (16.0 = Microsoft 365 Apps, Office LTSC 2021, Office 2019, Office 2016 und 15.0 = Office 2013).

  4. Wählen Sie den ersten Unterschlüssel unter \Anbieter (z. B. \KpwDSnL9jumf9ZJTx_XF_Q==) aus.

  5. Untersuchen Sie den Datenwert für den UniqueID-Wert. Sie suchen nach einem der folgenden Werte:

    • guid_ADAL
    • Anonym

    Hinweis

    Die guidpreceding _ADAL ist ein zufälliger Satz von Zahlen und Buchstaben (z. B. 3a975b5d-ad3e-4e3d-84b0-a7e6776ba6a6).

  6. Wenn der Datenwert für UniqueID entweder guid_ADAL oder anonym ist, löschen Sie den übergeordneten Unterschlüssel von UniqueID.

    Wenn beispielsweise UniqueID = 3a975b5d-ad3e-4e3d-84b0-a7e6776ba6a6_ADAL unter dem Unterschlüssel \KpwDSnL9jumf9ZJTx_XF_Q== liegt, löschen Sie den Unterschlüssel \KpwDSnL9jumf9ZJTx_XF_Q==.

  7. Wiederholen Sie die Schritte 4 bis 6 für jeden Unterschlüssel unter dem Schlüssel \Providers.

  8. Beenden Sie den Registrierungs-Editor.

  9. Löschen Sie im Windows-Explorer den Ordner "\Wef" unter dem folgenden Pfad:

    C:\users\<username>AppData\Local\Microsoft\Office\x.0\Wef

    Hinweis

    <Benutzername> ist Ihr Benutzername, und x.0 ist Ihre Office-Version.

    Wenn Sie den obigen Ordner nicht manuell finden können, drücken Sie die Windows-TASTE+R, um das Fenster "Ausführen" zu öffnen, geben Sie den folgenden Befehl für Ihre Office-Version in das Feld "Öffnen" ein, und drücken Sie dann OK:

    • Microsoft 365 Apps, Office LTSC 2021, Office 2019 und Office 2016

      %localappdata%\microsoft\office\16.0\WEF

    • Office 2013

      %localappdata%\microsoft\office\15.0\WEF