Teams funktioniert nicht mehr, wenn sie über Edge oder Internet Explorer beitreten
Problembeschreibung
Wenn Sie versuchen, Microsoft Teams mit Edge oder Internet Explorer beizutreten, wird eine Schleife durchlaufen, Teams wird gestoppt oder Sie können sich nicht anmelden.
Ursache
Ihre Organisation verwendet vertrauenswürdige Sites in Internet Explorer. Sie können sich in der webbasierten Anwendung „Teams“ nicht ordnungsgemäß anmelden, wenn Teams nicht als vertrauenswürdige Website zugelassen ist.
Lösung
Nehmen Sie die folgenden Änderungen an IE- oder Edge-Einstellungen in der Systemsteuerung vor, entweder mit Administratorrechten oder einem Gruppenrichtlinienobjekt:
- Akzeptieren Sie unter Internetoptionen>Datenschutz>Erweitert, akzeptieren Sie Cookies von Erst- und Drittanbietern, und aktivieren Sie das Kontrollkästchen Sitzungscookies immer zulassen.
- Wählen Sie Internetoptionen>Sicherheit>Vertrauenswürdige Sites>Sites aus, und fügen Sie die folgenden URLs hinzu:
- https://login.microsoftonline.com
- https://*.teams.microsoft.com
Hinweis
Validieren und aktivieren Sie immer alle vertrauenswürdigen URLs für Teams und die Anforderungen im folgenden Dokument: URLs und IP-Adressbereiche von Microsoft 365.
Weitere Informationen
Benötigen Sie weitere Hilfe? Navigieren Sie zu Microsoft Community.
Feedback
Feedback senden und anzeigen für