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Symptome
Im Microsoft Teams-Räume Pro-Verwaltungsportal wird das Signal Anzeige – Front of Room eines Microsoft Teams-Räume Geräts als fehlerhaft angezeigt, und bei Benutzern tritt mindestens eines der folgenden Probleme auf:
- Mindestens eine Front of Room-Anzeige zeigt nichts oder eine Meldung vom Typ "Kein Signal" an.
- Die Raumkonsole zeigt oben ein Warnbanner an, das angibt, dass eine Anzeige getrennt ist.
Ursache
Dieses Signal sendet eine Warnung, wenn eine oder mehrere Front of Room-Anzeigen nicht mehr erkannt werden. Die Anzahl der verfügbaren Anzeigen wird anhand der Konfiguration der dualen Anzeige in der Microsoft Teams-Räume-App überprüft. Obwohl die Konsolen angezeigt werden, filtert dieses Signal die zertifizierten Konsolen heraus und zählt die verbleibenden Konsolen als Front of Room-Anzeige. Wenn Sie eine nicht zertifizierte Konsole verwenden, sendet dieses Signal keine warnung ordnungsgemäß.
Hinweis
Dieses Signal sollte auch dann fehlerfrei bleiben, wenn Teams-Räume die Anzeige nach 10 Minuten (Standardwert) ohne Aktivität in den Ruhezustand versetzt werden kann.
Lösung
Anzeigeprobleme können aus verschiedenen Gründen auftreten. Um häufige Probleme zu beheben, probieren Sie die folgenden Methoden aus.
Überprüfen der HDMI-Kabelverbindungen
Probleme können auftreten, wenn ein HDMI-Kabel nicht angeschlossen, fehlerhaft oder inkonsistent ist. Setzen Sie in diesem Fall das Kabel an beiden Enden erneut ein. Wenn die Probleme weiterhin bestehen, versuchen Sie, das Kabel zu ersetzen.
Stellen Sie sicher, dass die Anzeige eingeschaltet ist.
Bei den meisten Displays wirkt sich diese Bedingung nicht auf die Integrität der Anzeige status aus. Ob dies der Fall ist, hängt vom Energiezustand der Anzeige ab.
Vergewissern Sie sich, dass die Anzeige eingeschaltet ist. Es wird empfohlen, die Bildschirmfernsteuerung nicht im Raum zu lassen. Wenn Ihr Gebäude eine intelligente Grüne Energieverwaltung verwendet, ist die Steckdose, an die das Display angeschlossen ist, möglicherweise außerhalb der Geschäftszeiten ausgeschaltet.
Überprüfen auf Probleme in HDMI-Extendern
- Vergewissern Sie sich, dass die HDMI-Extender AV-Qualität aufweisen und für den Unternehmens- oder professionellen Einsatz geeignet sind, und dass Sie sie nicht über ihre bewertete Länge hinaus erweitern.
- Vergewissern Sie sich, dass der HDMI-Extender ordnungsgemäß funktioniert. Ersetzen Sie die einzelnen Enden nach Bedarf.
Überprüfen von Grafikkarten
Verwenden Sie nach Möglichkeit die native HDMI-Ausgabe Ihres Geräts. Wählen Sie andernfalls die stabilste Option für Ihre spezifische Kombination aus Compute und Anzeige aus. Möglicherweise müssen Sie verschiedene hochwertige Adapter ausprobieren, um die richtige Wahl zu treffen. Vermeiden Sie die Verwendung von Grafikkarten, die nicht den Branchenstandards entsprechen.
Überprüfen auf Probleme in EDID-Betreuern
Wenn ein EDID-Steuerelement oder ein Emulatorgerät verwendet wird, ist es möglicherweise fehlerhaft oder falsch konfiguriert. Einige HDMI-Extender emulieren auch EDID. Vergewissern Sie sich, dass das EDID-Gerät ordnungsgemäß funktioniert. Umgehen Sie das Gerät nach Möglichkeit als Test. Ersetzen Sie bei Bedarf das EDID-Gerät.
Andere Anzeigeprobleme, die sich nicht auf die Signalintegrität auswirken, status
Benutzer können melden, dass die Front of Room-Anzeige deaktiviert bleibt oder sich im Standbymodus befindet, wenn die Raumkonsole beim Betreten des Raums oder beim Berühren der Konsole aktiviert wird. In den meisten Fällen wirkt sich dies nicht auf das Integritätssignal des Bildschirms aus, da das HDMI-Kabel weiterhin vom Computemodul mit dem Display verbunden ist.
Probieren Sie in diesen Situationen die folgenden Methoden aus:
Vergewissern Sie sich, dass die Einstellungen für die Anzeigeleistung ordnungsgemäß konfiguriert sind.
Untersuchen und testen Sie alle energiebezogenen Einstellungen auf den Front of Room-Displays. Jedes Display, jeder Hersteller und jedes Modell können unterschiedlich sein. Daher kann es erforderlich sein, verschiedene Energieeinstellungen im Feld zu testen. Es wird empfohlen, die Anzeigemarke, das Modell und die Einstellungen so weit wie möglich zu standardisieren. Viele kommerzielle Displays ermöglichen das Importieren und Exportieren von Konfigurationsprofilen über einen USB-Speicherstick.
Überprüfen Sie, ob die Anzeige die Funktion "Wake On Signal" unterstützt.
Die meisten Fernsehgeräte der Verbraucher und sogar viele kommerzielle Displays werden nicht automatisch aktiviert, wenn das Teams-Räume Gerät aufwacht und ein Videosignal sendet. In diesen Fällen muss die Consumer Electronics Control (CEC) auf dem Display unterstützt werden, und es ist möglicherweise zusätzliche Hardware erforderlich, um diese CEC-Signale zu senden. Einige PCs, die für die Verwendung in Microsoft Teams-Räume zertifiziert sind, umfassen integrierte CEC-Unterstützung. Weitere Informationen finden Sie beim OEM Ihres PCs und unter Einstellungen für die Anzeige vor dem Raum.