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Dieser Artikel enthält eine Lösung für einen Fehler, der auftritt, wenn Sie E-Mail-Nachrichten überprüfen, die für die automatische Heraufstufung von Dynamics 365 analysiert wurden.
Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 4339987
Symptome
Beim Überprüfen von E-Mail-Nachrichten, die für die automatische Heraufstufung von Dynamics 365 analysiert wurden, wird eine E-Mail-Nachricht angezeigt, die in Dynamics 365 nicht erstellt werden konnte, wobei "Duplikat" als Synchronisierungsfehler angezeigt wird.
Ursache
Wenn Dynamics 365 eine E-Mail in Ihrem Postfach auswertet, werden mehrere Bedingungen ausgewertet, um festzustellen, ob die Nachricht automatisch als E-Mail-Aktivität in Dynamics 365 erstellt werden soll. Eine der ausgewerteten Bedingungen ist, wenn die E-Mail bereits in Dynamics 365 nachverfolgt wird. Diese Überprüfung verhindert, dass zwei Benutzer oder Warteschlangen dieselbe empfangene E-Mail bewerben.
Lösung
Wenn dieselbe E-Mail bereits in Dynamics 365 erstellt wurde, da sie aus dem Postfach eines anderen Benutzers verarbeitet wurde, der auch die E-Mail empfangen hat, kann dieses Ereignis ignoriert werden. Wenn Sie nicht sicher sind, ob die E-Mail bereits in Dynamics 365 nachverfolgt wurde, können Sie mithilfe der Nachrichten-ID danach suchen. Die Nachrichten-ID-Eigenschaft der E-Mail wird als eindeutiger Bezeichner verwendet.
- Öffnen Sie die Microsoft Dynamics 365-Webanwendung.
- Öffnen Sie die erweiterte Suche mithilfe der Schaltfläche, die in der oberen rechten Ecke der Navigationsleiste (Trichtersymbol) verfügbar ist.
- Ändern Sie die Dropdownliste "Suchen" in "E-Mail-Nachrichten".
- Wählen Sie die Dropdownliste unter "E-Mail-Nachrichten" und dann "Nachrichten-ID" aus.
- Kopieren Sie im Dashboard "Serverseitige Synchronisierungsfehler" den vollständigen Nachrichten-ID-Wert aus der Spalte "Exchange-ID" von "Eingehende E-Mails, die nicht synchronisiert werden konnten".
- Verwenden Sie die Bedingung "Gleich", um die Nachrichten-ID in den Eingabetext des Bedingungsteils für die Nachrichten-ID einzugeben.
- Wählen Sie die Schaltfläche "Ergebnisse " aus, um die Abfrage auszuführen.
- Zeigen Sie die Ergebnisse an, um zu überprüfen, ob dieselbe E-Mail bereits als E-Mail in Dynamics 365 nachverfolgt wird.