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E-Mails können für das Postfach nicht empfangen werden, da der zugeordnete Benutzer nicht über eine gültige Microsoft Dynamics 365-Lizenz verfügt.

Dieser Artikel enthält eine Lösung für den Fehler **E-Mail kann für das Postfach nicht empfangen werden, da der zugeordnete Benutzer nicht über eine gültige Microsoft Dynamics 365-Lizenz verfügt, die auftritt, wenn Sie versuchen, ein Postfach in Microsoft Dynamics 365 zu testen und zu aktivieren.

Gilt für: Microsoft Dynamics CRM
Ursprüngliche KB-Nummer: 4053825

Symptome

Wenn Sie versuchen, ein Postfach in Microsoft Dynamics 365 zu testen und zu aktivieren, wird eine der folgenden Warnungen protokolliert:

E-Mails können für den Postfachpostfachnamen <> nicht empfangen werden, da der zugeordnete Benutzer nicht über eine gültige Microsoft Dynamics 365-Lizenz verfügt. Das Postfach wurde nicht synchronisiert. Eine Benachrichtigung dazu wird auf der Warnungswand für den Besitzer des E-Mail-Serverprofils Microsoft Exchange Online veröffentlicht.
E-Mail-Server-Fehlercode: IncomingEmailNoLicenseAssigned

E-Mails können für das Postfach "Testnachricht" nicht gesendet werden, da der zugeordnete Benutzer nicht über eine gültige Microsoft Dynamics 365-Lizenz verfügt. Das Postfach wurde nicht synchronisiert. Eine Benachrichtigung dazu wird auf der Warnungswand für den Besitzer des E-Mail-Serverprofils veröffentlicht.
Fehlercode des E-Mail-Servers: OutgoingEmailNoLicenseAssigned

Ursache

Der Benutzer verfügt nicht über eine Microsoft Dynamics 365-Lizenz, oder der eigene Benutzer hat seinen Zugriffsmodus auf "Administrative" festgelegt.

Lösung

Überprüfen, ob der Benutzer über eine Microsoft Dynamics 365-Lizenz verfügt

Weisen Sie dem Benutzer eine Microsoft Dynamics 365-Lizenz zu. Weitere Informationen finden Sie im Abschnitt "Hinzufügen einer Lizenz zu einem Benutzerkonto " des Artikels "Benutzer erstellen und Sicherheitsrollen zuweisen".

Notiz

Nach dem Zuweisen der Microsoft Dynamics 365-Lizenz zum Benutzer kann es einige Minuten dauern, bis diese Änderung von Office 365 zu Microsoft Dynamics 365 synchronisiert wird.

Überprüfen, ob sich der Benutzer nicht im Verwaltungszugriffsmodus befindet

  1. Melden Sie sich bei Ihrer Microsoft Dynamics 365-Organisation als Benutzer mit der Rolle "Systemadministrator" an.
  2. Navigieren Sie zu "Einstellungen", und wählen Sie dann "E-Mail-Konfiguration" aus.
  3. Wählen Sie Postfächer aus.
  4. Ändern Sie die ausgewählte Ansicht aus "Meine aktiven Postfächer" in "Aktive Postfächer".
  5. Öffnen Sie den Postfachdatensatz des Benutzers.
  6. Wählen Sie den im Feld "Besitzer" ausgewählten Benutzer aus, um den Benutzerdatensatz zu öffnen.
  7. Erweitern Sie die Registerkarte "Verwaltung".
  8. Überprüfen Sie, ob der Access-Modus auf Lese-/Schreibzugriff festgelegt ist.

Erneutes Testen und Aktivieren des Postfachs

  1. Öffnen Sie den Postfachdatensatz, wenn er noch nicht geöffnet ist.
  2. Wählen Sie die Schaltfläche "Postfach testen und aktivieren" aus.
  3. Warten Sie, bis der Test- und Aktivierungsprozess abgeschlossen ist. Wenn die Testergebnisse nicht erfolgreich sind, überprüfen Sie den Bereich "Warnungen" innerhalb des Postfachdatensatzes.