Fehler bei Terminen, Kontakten und Aufgaben kann nicht synchronisiert werden, wenn Sie die Schaltfläche "Postfach testen" in einem Postfachdatensatz in Microsoft Dynamics 365 auswählen.

Dieser Artikel enthält eine Lösung für einen Fehler, der auftritt, wenn Sie die Schaltfläche "Postfach testen" in einem Postfachdatensatz in Microsoft Dynamics 365 auswählen.

Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 4014622

Symptome

Wenn Sie die Schaltfläche "Postfach testen" in einem Postfachdatensatz in Dynamics 365 auswählen, wird die folgende Warnung protokolliert, und die Synchronisierung von Terminen, Kontakten und Aufgaben schlägt fehl:

"Termine, Kontakte und Aufgaben können nicht synchronisiert werden, da die E-Mail-Adresse des Postfachpostfachnamens <> mit einer anderen Microsoft Dynamics 365-Organisation konfiguriert ist. Die bewährte Methode besteht darin, die Konfiguration zu überschreiben, wenn Sie das Postfach in der primären Organisation testen und aktivieren. Ändern Sie außerdem die Synchronisierungsmethode für Ihr Postfach in nicht primären Organisationen in "Keine".

Ursache

Dieser Fehler tritt unter den folgenden Bedingungen auf:

  • Das Postfach ist für die Verwendung der serverseitigen Synchronisierung für Termine, Kontakte und Aufgaben konfiguriert.
  • Das zugeordnete Exchange-Postfach ist bereits mit einer anderen Dynamics 365-Organisation konfiguriert.

Ein Benutzer kann Mitglied mehrerer Dynamics 365-Organisation sein, aber ein Exchange-Postfach (E-Mail-Adresse) kann termine, Kontakte und Aufgaben nur mit einer Organisation synchronisieren, und ein Benutzer, der zu dieser Organisation gehört, kann nur Termine, Kontakte und Aufgaben mit einem Exchange-Postfach synchronisieren. Dynamics 365 speichert die Organisations-ID (OrgID) für die synchronisierte Organisation und das letzte Mal, wenn der Benutzer in Exchange synchronisiert wurde.

Beispiel: Ihr Benutzerdatensatz kann in einer Dynamics 365-Organisation vorhanden sein, die für die Produktionsnutzung verwendet wird, und Ihr Unternehmen hat möglicherweise auch eine andere Organisation für etwas anderes verwendet, z. B. Schulungen, Tests oder Entwicklung. Ihr Exchange-Postfach kann nur für die Verwendung der serverseitigen Synchronisierung mit einer der Organisationen konfiguriert werden.

Lösung

Wenn Sie die Schaltfläche "Postfach testen und aktivieren" auswählen, enthält das Dialogfeld nur ein Kontrollkästchen mit der Bezeichnung "Synchronisierungselemente mit Exchange" aus dieser Dynamics 365-Organisation, auch wenn Exchange für die Synchronisierung mit einer anderen Organisation festgelegt wurde. Bei Verwendung dieser Option wird die in Exchange gespeicherte Einstellung überschrieben, wenn Sie die primäre Synchronisierungsorganisation ändern möchten.

Weitere Informationen

Weitere Informationen zur Option zum Synchronisieren von Elementen mit Exchange aus dieser Dynamics 365-Organisation finden Sie nur, wenn Exchange auf die Synchronisierung mit einer anderen Organisation festgelegt wurde, unter Wann möchte ich dieses Kontrollkästchen verwenden?.