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Das eingehende Profil des Microsoft Dynamics CRM-E-Mail-Routers verursacht den folgenden Fehler während des Testzugriffs (Der Server, mit dem die Anwendung verbunden ist, kann aufgrund unzureichender Berechtigung nicht die Identität des angeforderten Benutzers imitieren).

Dieser Artikel hilft Ihnen, das Problem zu beheben, das auftritt, wenn Sie den Zugriff auf die Konten testen, die das eingehende Profil aufgelistet haben.

Gilt für: Microsoft Dynamics CRM 2011
Ursprüngliche KB-Nummer: 2834481

Symptome

Der Microsoft Dynamics CRM-E-Mail-Router hat beim Testen des Zugriffs auf die Konten, die das eingehende Profil aufgelistet haben, den folgenden Fehler:

Der Server, mit dem die Anwendung verbunden ist, kann den angeforderten Benutzer aufgrund unzureichender Berechtigung nicht imitieren.

Dieser Fehler kann auch im Anwendungsereignisprotokoll angezeigt werden, nachdem der E-Mail-Router bereitgestellt wurde.

Ursache

Die Berechtigungen für Exchange Server-Identitätswechsel werden nicht gewährt oder ordnungsgemäß auf das eingehende Profildienstkonto angewendet. In diesem Fall kann das E-Mail-Router-Dienstkonto für eingehende Profile nicht auf die angegebenen Postfächer zugreifen, um zu überprüfen, ob eingehende E-Mails als Microsoft Dynamics CRM-E-Mail-Aktivitäten verarbeitet werden sollen.

Lösung

Um das Problem zu beheben, wenden Sie die entsprechenden Rechte für den Identitätswechsel an, die auf der Version von Exchange basieren, die im eingehenden Profil angegeben ist.

Informationen zu Exchange 2007 finden Sie im folgenden Exchange 2007 MSDN-Artikel:

Exchange Online- und Exchange-Entwicklung

Notiz

Der Identitätswechselzugriff muss auf dem Clientzugriffsserver eingerichtet werden, wie im Verfahren zum Konfigurieren des Exchange-Identitätswechsels auf einem Server für einen Benutzer angegeben.

Informationen zu Exchange 2010 finden Sie im folgenden Exchange 2010 MSDN-Artikel:

Exchange Online- und Exchange-Entwicklung