Error_Message_0x80070000 bei Verwendung von Microsoft Dynamics 365 App für Outlook
Dieser Artikel enthält eine Lösung für einen Fehler, der bei Verwendung von Microsoft Dynamics 365 App für Outlook auftritt.
Gilt für: Microsoft Dynamics CRM
Ursprüngliche KB-Nummer: 4021075
Symptome
Wenn Sie versuchen, die Dynamics 365 App für Outlook zu verwenden, erhalten Sie die folgende Meldung:
"Es tut uns leid
Leider ist ein Fehler aufgetreten. Versuchen Sie es erneut, oder starten Sie die Anwendung neu.
Fehlercode: Error_Message_0x80070000"
Ursache
Ursache 1
Ihre Dynamics 365-Sicherheitsrolle fehlt mindestens ein erforderliches Recht.
Ursache 2
Ein Problem wird von Ihrem Webbrowser zwischengespeichert.
Ursache 3
Die Dynamics 365-App für Outlook empfängt keine Antwort, wenn eine Seite vom Dynamics 365-Server angefordert wird.
Lösung
Lösung 1
Überprüfen, ob Ihre Dynamics 365-Sicherheitsrolle alle erforderlichen Berechtigungen in "Dynamics 365 App für Outlook bereitstellen" enthält
Lösung 2
Löschen Sie ihren Webbrowsercache. Weitere Informationen zum Löschen des Internet Explorer-Verlaufs und -Caches finden Sie unter Anzeigen und Löschen des Browserverlaufs in Internet Explorer.
Auflösung 3
Überprüfen Sie, ob Ihre Dynamics 365 (Online)-Organisation nicht verfügbar ist oder etwas die Kommunikation mit Dynamics 365 (online) blockiert. Überprüfen Sie, ob Sie über Ihren Webbrowser auf Ihre Dynamics 365-Organisation zugreifen können. Wenn Sie nicht über Ihren Webbrowser auf Ihre Dynamics 365-Organisation zugreifen können, kann die Dynamics 365-App für Outlook auch nicht auf Ihre Organisation zugreifen. Wenn Sie nicht mit Ihrem Webbrowser auf Ihre Dynamics 365-Organisation zugreifen können, wenden Sie sich an Ihren Dynamics 365-Administrator.