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Die im zugeordneten E-Mail-Serverprofil angegebenen Anmeldeinformationen sind entweder falsch oder haben unzureichende Berechtigungen, wenn eine Verbindung von Microsoft Dynamics CRM Online zu einem lokalen Exchange-Server hergestellt wird.

Dieser Artikel enthält eine Lösung für einen Fehler, der auftritt, wenn Sie versuchen, Microsoft Dynamics CRM Online mit exchange lokal zu verbinden.

Gilt für: Microsoft Dynamics CRM Online
Ursprüngliche KB-Nummer: 3189622

Symptome

Wenn die serverseitige Synchronisierung zwischen Microsoft Dynamics CRM Online und Exchange Server (lokal) konfiguriert ist, erhalten Sie einen der folgenden Fehler, nachdem Sie versucht haben, ein Postfach zu aktivieren:

  • Die E-Mail-Nachricht "Testnachricht" kann nicht gesendet werden, da die im zugehörigen E-Mail-Serverprofil angegebenen Anmeldeinformationen falsch sind oder über unzureichende Berechtigungen zum Senden von E-Mails verfügen. Der Besitzer des E-Mail-Serverprofils <Email Server Profile name> wurde benachrichtigt.
  • E-Mails können nicht empfangen werden, da die im zugehörigen E-Mail-Serverprofil angegebenen Anmeldeinformationen falsch sind oder über unzureichende Berechtigungen für den Empfang von E-Mails verfügen. Postfach <Postfachname> wurde nicht synchronisiert. Eine Benachrichtigung dazu wird auf der Benachrichtigungswand für den Inhaber des E-Mail-Serverprofils <E-Mail-Serverprofilname> veröffentlicht.

Ursache

Dieser Fehler kann auftreten, wenn Exchange-Webdienste (EWS) nicht für die Standardauthentifizierung aktiviert ist.

Beschluss

Aktivieren Sie die Standardauthentifizierung in Ihrem EWS-Verzeichnis (Exchange-Webdienste). Die Standardauthentifizierung ist nicht die Standardeinstellung für EWS. Daher müssen Sie sicherstellen, dass diese Authentifizierung aktiviert ist.

Weitere Informationen zur Standardauthentifizierung finden Sie unter:

Weitere Informationen

Wenn Sie "Details" für einen der oben genannten Fehler auswählen, werden möglicherweise Details wie das folgende Beispiel angezeigt:

  • Aktivitäts-ID: <GUID>
    >Fehler: System.Net.WebException: Fehler bei der Anforderung mit DEM HTTP-Status 401: Anonyme Anforderung nicht zulässig.
    bei System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
    bei System.Web.Services.Protocols.SoapHttpClientProtocol.EndInvoke(IAsyncResult asyncResult)
    bei Microsoft.Crm.Asynchronous.EmailConnector.ExchangeServiceBinding.EndFindItem(IAsyncResult asyncResult)
    bei Microsoft.Crm.Asynchronous.EmailConnector.FindItemsStep.EndCall()
    bei Microsoft.Crm.Asynchronous.EmailConnector.ExchangeIncomingEmailProviderStep.EndOperation()

  • ActivityId: <GUID>>Fehler: System.Net.WebException: Die Anforderung scheiterte mit dem HTTP-Status 401: Anonyme Anforderung nicht zulässig.
    bei System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
    bei System.Web.Services.Protocols.SoapHttpClientProtocol.EndInvoke(IAsyncResult asyncResult)
    at Microsoft.Crm.Asynchronous.EmailConnector.ExchangeServiceBinding.EndCreateItem(IAsyncResult asyncResult)
    bei Microsoft.Crm.Asynchronous.EmailConnector.ExchangeOutgoingEmailProvider.EndCreateItem()