Fehler beim Konfigurieren von Microsoft Dynamics CRM für Microsoft Office Outlook

Dieser Artikel enthält eine Lösung für einen Fehler, der auftritt, wenn Sie Microsoft Dynamics CRM für Microsoft Office Outlook konfigurieren.

Gilt für: Microsoft Dynamics CRM Online, Microsoft Dynamics CRM 2016, Microsoft Dynamics CRM 2015, Microsoft Dynamics CRM 2013, Microsoft CRM Client für Microsoft Office Outlook®
Ursprüngliche KB-Nummer: 3183053

Symptome

Beim Versuch, Microsoft Dynamics CRM für Microsoft Office Outlook zu konfigurieren, wird die folgende Fehlermeldung angezeigt:

"Es besteht ein Problem bei der Kommunikation mit dem Microsoft Dynamics CRM-Server. Möglicherweise ist der Server nicht verfügbar. Versuchen Sie es später noch einmal. Falls das Problem weiterhin besteht, wenden Sie sich an den Systemadministrator.

Datei ist bereits vorhanden. Versuchen Sie, einen anderen Datenbanknamen zu verwenden. [ Dateiname = C:\Users\<USER>\AppData\Local\Microsoft\MSCRM\Client\MetadataCache-5243bc89-09f7-4d12-b578-8efd890f5d7c.sdf ]..."

Ursache

Dieser Fehler kann auftreten, wenn eine Datenbankdatei aus einer vorherigen Konfiguration bereits für Ihre CRM-Instanz vorhanden ist.

Lösung

Option 1 (CRM Online)

  1. Wenn Sie CRM Online verwenden, können Sie den Microsoft-Support- und Wiederherstellungs-Assistenten ausführen, der dieses Problem für Sie beheben kann.
  2. Wählen Sie die Dynamics CRM Online-Option aus, und wählen Sie dann " Ich habe Probleme beim Installieren, Verbinden oder Aktivieren von CRM für Outlook (Outlook Client)".
  3. Setzen Sie den Assistenten fort. Die von CRM für Outlook-Aktion verwendeten Cachedateien entfernen sollten angezeigt werden und entfernen die vorhandene Datei, auf die im Fehler verwiesen wird.
  4. Führen Sie den Microsoft Dynamics CRM-Konfigurations-Assistenten erneut aus.

Option 2 (Manuell)

Wenn Sie CRM Online nicht verwenden oder es vorziehen, das Problem manuell zu beheben, führen Sie die folgenden Schritte aus.

  1. Schließen Sie Outlook.

  2. Öffnen Sie Windows Explorer, und navigieren Sie zu <install directory>:\Users\<Your User>\AppData\Local\Microsoft\MSCRM\Client.

    Beispiel: C:\Users\<username>\AppData\Local\Microsoft\MSCRM\Client

    Hinweis

    Der Ordner "AppData" ist standardmäßig ausgeblendet. Sie können die Ansichtseinstellungen so ändern, dass ausgeblendete Elemente angezeigt werden, oder Sie können den folgenden Pfad in Ihren Ordnerpfad kopieren und einfügen:
    %localappdata%\Microsoft\MSCRM\Client

  3. Löschen Sie die Datei, auf die in den Fehlerdetails verwiesen wird.

  4. Führen Sie den Microsoft Dynamics CRM-Konfigurations-Assistenten erneut aus.