Freigeben über


Fehler "Vergewissern Sie sich, dass die im Postfach angegebenen Anmeldeinformationen korrekt sind und über ausreichende Berechtigungen verfügen", wenn Sie ein Postfach in Dynamics 365

Dieser Artikel bietet eine Lösung für den Fehler Stellen Sie sicher, dass die im Postfach angegebenen Anmeldeinformationen korrekt sind und über ausreichende Berechtigungen verfügen, die auftreten können, wenn Sie versuchen, ein Postfach in Microsoft Dynamics 365 zu testen und zu aktivieren.

Gilt für: Microsoft Dynamics CRM
Ursprüngliche KB-Nummer: 4092797

Problembeschreibung

Wenn Sie versuchen, ein Postfach in Microsoft Dynamics 365 zu testen und zu aktivieren, tritt einer der folgenden Fehler auf:

Die E-Mail-Nachricht "Ihr Postfach ist jetzt mit Dynamics 365 verbunden" kann nicht gesendet werden. Stellen Sie sicher, dass die im Postfachnamen <> angegebenen Anmeldeinformationen korrekt sind und über ausreichende Berechtigungen zum Senden von E-Mails verfügen. Aktivieren Sie dann das Postfach für die E-Mail-Verarbeitung.
Email Serverfehlercode:** InvalidOutgoingMailboxCredentials"

Email kann für das Postfach < nicht empfangen werdenPostfachname>. Stellen Sie sicher, dass die im Postfach angegebenen Anmeldeinformationen korrekt sind und über ausreichende Berechtigungen zum Empfangen von E-Mails verfügen. Aktivieren Sie dann das Postfach für die E-Mail-Verarbeitung.
Email Server-Fehlercode: InvalidIncomingMailboxCredentials

Ursache

Dieser Fehler kann auftreten, wenn keine Anmeldeinformationen im Postfachdatensatz angegeben werden oder wenn die Anmeldeinformationen nicht ausreichen, um auf das entsprechende Postfach zuzugreifen.

Lösung

  1. Navigieren Sie zu Einstellungen, Email Konfiguration, und wählen Sie dann Postfächer aus.

  2. Ändern Sie die Ansicht in Aktive Postfächer.

  3. Wählen Sie das Postfach aus, bei dem dieser Fehler auftritt, und wählen Sie dann Bearbeiten aus.

    Hinweis

    Sie können auch auf den Namen des Postfachs in der Fehlermeldung klicken. Dies wird als Link angezeigt, der den richtigen Postfachdatensatz öffnet.

  4. Vergewissern Sie sich im Abschnitt Anmeldeinformationen, dass Die Verwendung von Anmeldeinformationen für Email Verarbeitung zulassen auf Ja festgelegt ist und der richtige Benutzername und das kennwort für den Zugriff auf das entsprechende Postfach angegeben sind.

  5. Wählen Sie Speichern und dann Testen & Postfach aktivieren aus.

  6. Zeigen Sie nach Abschluss der Tests den Abschnitt Warnungen an, wenn die Ergebnisse nicht als Erfolg angezeigt werden.