Fehler "Beim Initialisieren der App ist ein Fehler aufgetreten" beim Zugriff auf die Microsoft Dynamics 365-App für Outlook
In diesem Artikel finden Sie eine Lösung für das Problem, dass beim Initialisieren des App-Fehlers ein Fehler aufgetreten ist, der auftreten kann, wenn Sie versuchen, auf die Microsoft Dynamics 365 App für Outlook zuzugreifen.
Gilt für: Microsoft Dynamics CRM
Ursprüngliche KB-Nummer: 4078135
Problembeschreibung
Wenn Sie die Microsoft Dynamics 365-App in Outlook auswählen (überall dort, wo die App unterstützt wird) und Ihre Microsoft Dynamics 365 (online) instance Version 9.x ist, wird die folgende Fehlermeldung angezeigt:
Leider ist beim Initialisieren der App ein Fehler aufgetreten. Versuchen Sie es erneut, oder starten Sie die App neu.
Wenn Sie Mehr anzeigen auswählen, werden die folgenden weiteren Details angezeigt:
Fehler: AppforOutlookModule wurde nicht gefunden, leere appId zurückgegeben Ablaufverfolgung: Fehler: AppforOutlookModule wurde nicht gefunden, leere appId wurde am zurückgegeben...
Ursache
Dies kann auftreten, wenn Ihnen eine benutzerdefinierte Microsoft Dynamics 365 Sicherheitsrolle zugewiesen ist und die Rolle keinen Zugriff auf das Microsoft Dynamics 365 App für Outlook-App-Modul hat.
Lösung
Wenn Sie eine benutzerdefinierte Sicherheitsrolle verwenden, lesen Sie die folgende Dokumentation, um der Rolle Zugriff auf das Microsoft Dynamics 365 App for Outlook-App-Modul zu gewähren:
Bereitstellen des Zugriffs auf Sicherheitsrollen
Nachdem Sie alle erforderlichen Berechtigungen überprüft haben, schließen Sie Outlook, und öffnen Sie es erneut.