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Dieser Artikel enthält eine Lösung für das Systemabsturzproblem, das auftritt, wenn Sie ein Konto hinzufügen, das den CRMAppPool als Microsoft Dynamics CRM-Benutzer ausführt.
Gilt für: Microsoft Dynamics CRM 2011
Ursprüngliche KB-Nummer: 2500917
Symptome
Wenn Sie ein Konto hinzufügen, das den CRMAppPool für einen Microsoft Dynamics CRM-Benutzer ausführt, stürzt das System ab. Darüber hinaus erhalten Sie möglicherweise Fehler, die wie folgt aussehen:
Fehler bei SecLib::RetrievePrivilegeForUser – dem Benutzer sind keine Rollen zugewiesen. Rückgabe hr = -2147209463, Benutzer: [userid]
Ursache
Wenn ein Microsoft Dynamics CRM-Benutzer in Microsoft Dynamics CRM erstellt wird, hat der Benutzer standardmäßig keine Sicherheitsrollen. Da das Microsoft Dynamics CRM-Dienstkonto dem neu erstellten Benutzer zugeordnet ist, kann das Microsoft Dynamics CRM-Dienstkonto nichts betreiben. Daher stürzt das System ab.
Dieses Verhalten ist beabsichtigt. Das Konto, das für den CRMAppPool läuft, in einen Microsoft Dynamics CRM-Benutzer zu verwandeln, wird nicht unterstützt.
Lösung
Behalten Sie das Microsoft Dynamics CRM-Dienstkonto als dediziertes Dienstkonto bei.
Weitere Informationen
Weitere Informationen finden Sie im Abschnitt "Services and CRMAppPool IIS application pool identity permissions" des Microsoft Dynamics CRM 2011-Implementierungshandbuchs.
Informationen zum Herunterladen des Leitfadens finden Sie im Microsoft Dynamics CRM 2011-Implementierungshandbuch.