Hinweis
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, sich anzumelden oder das Verzeichnis zu wechseln.
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, das Verzeichnis zu wechseln.
Problembeschreibung
Stellen Sie sich folgendes Szenario vor:
- Sie haben den Skype for Business 2015- oder Skype for Business 2016-Client installiert.
- Der Client wird aktualisiert, indem das Windows-Update vom 2. Oktober 2018 für Skype for Business 2015 oder Skype for Business 2016 oder eine höhere Version angewendet wird.
- Sie senden mehr als 10 Emoticons oder Emojis in einem einzelnen Nachrichtenblock.
In diesem Szenario werden die Emoticons oder Emojis in Text konvertiert, wie in den folgenden Beispielen gezeigt.
Beispiel 1: Drei Nachrichten in einem einzelnen Nachrichtenblock, die insgesamt neun Emoticons oder Emojis enthalten.
Beispiel 2: Vier Nachrichten in einem einzelnen Nachrichtenblock, die insgesamt 12 Emoticons oder Emojis enthalten.
Beispiel 3: Eine Nachricht, die 11 Emoticons oder Emojis enthält.
Nachdem dieses Verhalten auftritt, werden in einigen Szenarien möglicherweise auch keine Emoticons von aufeinanderfolgenden Nachrichten gerendert.
Ursache
Dieses Verhalten ist eine entwurfsbedingte Änderung des Verhaltens von Skype for Business 2015 und 2016 für MSI- und C2R-Clients. Diese Änderung wurde in den folgenden MSI-Clientupdates eingeführt:
Skype for Business 2015
Update vom 2. Oktober 2018 für Skype for Business 2015 (Lync 2013) (KB4461446)
Skype for Business 2016
Update vom 2. Oktober 2018 für Skype for Business 2016 (KB4092445)
Problemumgehung
Um dieses Problem zu umgehen und die Emoticon-Funktionalität wiederherzustellen, schließen Sie das aktuelle Chatfenster, und starten Sie dann eine neue Chatsitzung.
Weitere Informationen
Benötigen Sie weitere Hilfe? Navigieren Sie zu Microsoft Community.