Tour von Power BI Desktop

Abgeschlossen

In diesem Abschnitt lernen wir die wichtigsten Teile von Power BI Desktop kennen. Hier erfassen wir Daten, entwerfen Datenmodelle und erstellen visuelle Elemente zum Erkunden unserer Daten.

  1. Im oberen Bereich des Fensters befindet sich im Menüband die Registerkarte Start. Dort sind die meisten allgemeinen Vorgänge verfügbar.

  2. Mit der Registerkarte Einfügen im Menüband können Sie Formen, ein Textfeld oder neue Visuals einfügen.

  3. Auf der Registerkarte Modellierung können Sie zusätzliche Datenmodellierungsfunktionen aktivieren, z. B das Hinzufügen benutzerdefinierter Spalten und Berechnen von Kennzahlen.

  4. Auf der Registerkarte Ansicht finden Sie Optionen zum Formatieren des Seitenlayouts.

  5. Die Registerkarte Hilfe enthält Optionen zur Selbsthilfe. Dazu zählen geführtes Lernen, Schulungsvideos sowie Links zu Onlinecommunitys, Partnervorstellungen und Beratungsdiensten.

  6. Auf der linken Fensterseite befinden sich vier Symbole im Navigationsmenü: Berichtsansicht, Tabellenansicht, Modellansicht und DAX-Abfrageansicht. Wenn Sie den Cursor über die Symbole bewegen, können Sie die QuickInfos sehen. Wenn Sie zwischen diesen wechseln, können Sie Visualisierungen, Tabellen, Beziehungen und den DAX-Abfrage-Editor anzeigen.

  7. In der Berichtansicht ist das Leerzeichen in der Mitte der Canvas, in dem Sie Visuals erstellen werden.

  8. Im Bereich Visualisierungen auf der rechten Seite des Fensters können Sie Visualisierungen auswählen, Werte zu den Visuals hinzufügen und Spalten zu den Achsen oder Filtern hinzufügen.

  9. Im Bereich Daten wird Ihnen die Liste der Tabellen angezeigt, die von den Abfragen generiert wurden. Klicken Sie auf den Pfeil neben einem Tabellennamen, um die Liste der Felder für diese Tabelle zu erweitern.