Eine E-Mail kann in Microsoft Dynamics 365 nicht mit einem InvalidSender-Synchronisierungsfehler erstellt werden.

Dieser Artikel enthält eine Lösung für ein Problem, bei dem eine E-Mail-Nachricht, die in Dynamics 365 nicht erstellt werden konnte, mit einem InvalidSender-Synchronisierungsfehler erstellt wurde.

Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 4339847

Problembeschreibung

Beim Überprüfen von E-Mail-Nachrichten, die für die automatische Heraufstufung von Dynamics 365 analysiert wurden, wird eine E-Mail-Nachricht angezeigt, die in Dynamics 365 mit einem InvalidSender-Synchronisierungsfehler nicht erstellt werden konnte.

Ursache

Wenn Dynamics 365 eine E-Mail in Ihrem Postfach auswertet, werden mehrere Bedingungen ausgewertet, um festzustellen, ob die Nachricht automatisch als E-Mail-Aktivität in Dynamics 365 erstellt werden soll. Wenn die Auswertung zu einem InvalidSender-Fehler führt, weist dies darauf hin, dass im Feld "Von" der Nachricht keine gültige E-Mail-Adresse vorhanden war.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:

  1. Suchen Sie die entsprechende E-Mail im Postfach.
  2. Überprüfen Sie, ob im Feld "Von" eine gültige E-Mail-Adresse vorhanden ist.

Weitere Informationen

Einige Anwendungen senden automatisierte E-Mails, die keine gültige E-Mail-Adresse im Feld "Von" enthalten. Beispielsweise sendet das Feature "Clutter" in Outlook Nachrichten, die zu der folgenden Informationsbenachrichtigung führen:

"Fehler beim Erstellen der eingehenden E-Mail "Clutter hat neue und andere Nachrichten verschoben" in Microsoft Dynamics 365 für das Postfach"

Diese Warnung kann sicher ignoriert werden.