Beim Versuch, Microsoft Dynamics 365 App für Outlook zu verwenden, tritt ein Berechtigungsfehler auf.
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Dieser Artikel enthält eine Lösung für das Problem, das Sie möglicherweise erhalten , wenn Sie versuchen, die Microsoft Dynamics 365 App für Outlook zu verwenden, den Fehler "Sie haben keine erforderlichen Berechtigungen (prvReadOrganization) ".
Gilt für: Dynamics 365 App für Outlook Ursprüngliche KB-Nummer: 4563997
Symptome
Beim Versuch, die Microsoft Dynamics 365 App für Outlook zu verwenden, tritt ein Fehler auf, der auf ein fehlendes Privileg verweist, z. B. den folgenden Fehler:
Sie verfügen nicht über erforderliche Berechtigungen (prvReadOrganization), wodurch bestimmte Funktionen begrenzt werden. Wenden Sie sich an Ihren Administrator, um den erforderlichen Zugriff zu erhalten.
Ursache
Dieser Fehler wird angezeigt, wenn der benutzer, der dem Postfachdatensatz zugeordnet ist, nicht über ausreichende Berechtigungen verfügt, um Microsoft Dynamics 365 App für Outlook zu verwenden.
Lösung
Option 1: Zuweisen der Sicherheitsrolle "Microsoft Dynamics 365 App für Outlook-Benutzer"
Es gibt eine Standardrolle, um die berechtigungen bereitzustellen, die für die Verwendung von Microsoft Dynamics 365 App für Outlook erforderlich sind. Diese Rolle heißt Microsoft Dynamics 365 App für Outlook-Benutzer und kann Benutzern zugewiesen werden, die App für Outlook verwenden müssen. Weitere Informationen zu dieser Rolle finden Sie unter Bereitstellen des Zugriffs auf Sicherheitsrollen.
Option 2: Benutzerdefinierte Rolle
Wenn Sie es vorziehen, eine Rolle so anzupassen, dass sie die erforderlichen Berechtigungen enthält, finden Sie im Abschnitt "Weitere Informationen" eine Liste der Berechtigungen, die für die Verwendung von Microsoft Dynamics 365 App für Outlook erforderlich sind.
Weitere Informationen
In der folgenden Tabelle sind berechtigungen aufgeführt, die erforderlich sind, um Microsoft Dynamics 365 App für Outlook und die Registerkarte in einer Sicherheitsrolle zu verwenden, in der sich die Berechtigungen befinden. Ein Benutzer mit der Rolle "Systemadministrator" kann eine Sicherheitsrolle suchen und ändern, indem er zu den Sicherheitsrollen "Einstellungen>">navigiert. Um anzuzeigen, welche Rollen einem bestimmten Benutzer zugewiesen sind, navigieren Sie zu "Einstellungen", wählen Sie "Sicherheit" aus, wählen Sie "Benutzer" aus, wählen Sie den jeweiligen Benutzerdatensatz und dann "Rollen verwalten" aus.
Rechtename
Entität
Standort (Registerkarte) innerhalb von Sicherheitsrollen
In der folgenden Tabelle sind zusätzliche Berechtigungen aufgeführt, die zum Anzeigen einiger der Standardansichten erforderlich sind, die in den Microsoft Dynamics 365-App für Outlook-Formularen verwendet werden. Ohne diese Berechtigungen sieht ein Benutzer möglicherweise den folgenden Fehler anstelle der erwarteten Ansicht (Untergrid) von Datensätzen:
Sie sind nicht berechtigt, auf diese Datensätze zuzugreifen. Wenden Sie sich an Ihren Microsoft Dynamics 365-Administrator, um Hilfe zu bitten.
Rechtename
Entität
Standort (Registerkarte) innerhalb von Sicherheitsrollen
Behebt ein Problem, bei dem Sie Microsoft Dynamics 365 App für Outlook nicht öffnen können, wenn Ihre Dynamics 365-Sicherheitsrolle keinen Zugriff auf das App-Modul hat.