Beim Zugriff auf die Microsoft Dynamics 365 App für Outlook wird während der Anmeldung eine Fehlermeldung angezeigt.
Dieser Artikel bietet eine Lösung für einen Fehler, der auftritt, wenn Sie auf die Microsoft Dynamics 365-App für Outlook zugreifen.
Gilt für: Microsoft Dynamics 365 Customer Engagement Online
Ursprüngliche KB-Nummer: 3064194
Symptome
Wenn Sie die Dynamics 365-App in Outlook auswählen (überall dort, wo die App unterstützt wird), wird die folgende Meldung angezeigt:
Während der Anmeldung ist ein Fehler aufgetreten. Versuchen Sie es erneut. Wenn das Problem weiterhin besteht, wenden Sie sich an Ihren Systemadministrator.
Ursache
Ursache 1
Microsoft Dynamics 365 App für Outlook konnte keine Verbindung mit dem Autorisierungsdienst herstellen, um sicherzustellen, dass Sie zur Verwendung dieser App autorisiert sind.
Ursache 2
Dieses Problem kann auftreten, wenn Ihre Dynamics 365 (Online-)URL geändert wurde, nachdem die Dynamics 365 App für Outlook installiert wurde. Beispiel: Wenn Ihre Dynamics 365 URL war<https://contosocorp.crm.dynamics.com
>, als Sie die App bereitgestellt haben, Aber Sie haben die URL in <https://contoso.crm.dynamics.com
> später geändert.
Lösung
Lösung 1
Schließen Sie die App, und öffnen Sie sie erneut. Wenn das Problem weiterhin besteht, schließen Sie Ihren Internetbrowser, und öffnen Sie ihn erneut. Wenn das Problem weiterhin besteht, versuchen Sie die Lösung aus dem Fehler "Bei der Anmeldung ist etwas schief gelaufen" mit Dynamics 365 App für Outlook.
Lösung 2
Wenn Sie Ihre Dynamics 365 -URL (online) geändert haben, nachdem Microsoft Dynamics 365 App für Outlook installiert wurde, müssen Sie die App erneut bereitstellen:
- Ein Benutzer mit der Rolle "Systemadministrator" kann die App für Benutzer erneut bereitstellen, indem er die Dynamics 365 Webanwendung öffnet und dann in den Einstellungen zum Bereich Dynamics 365 App für Outlook navigiert.
- Wählen Sie die Benutzer aus, für die die App erneut bereitgestellt werden soll, und verwenden Sie eine der Schaltflächen App hinzufügen , um die App erneut bereitzustellen.
- Nachdem sich der Status in Zu Outlook hinzugefügt geändert hat, können Sie überprüfen, ob das Problem behoben wurde. Wenn Sie die App bereits geöffnet haben, schließen Sie sie, und öffnen Sie sie erneut.
Weitere Informationen
Sie können überprüfen, ob dieses Problem das Ergebnis von Ursache 2 ist, indem Sie in der Fehlermeldung mit der rechten Maustaste auf den Link Hilfe bei der Behebung dieses Problems klicken und die URL kopieren. Wenn Sie die URL-Parameter anzeigen, enthält sie die alte Dynamics 365 URL. Im zuvor beschriebenen Beispiel wird die alte URL (contosocorp.crm.dynamics.com
) anstelle der aktuellen Dynamics 365-URL (contoso.crm.dynamics.com
) angezeigt.