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Problembehandlung bei Beziehungsintelligenz

Dieser Artikel hilft Ihnen bei der Problembehandlung und Behebung des Problems, bei dem Erkenntnisse nicht mithilfe von Exchange-Daten generiert werden können, wenn Sie Beziehungsintelligenz in Dynamics 365 Sales verwenden.

Problembeschreibung

Es werden keine Erkenntnisse aus Exchange-Daten generiert, obwohl Sie die Beziehungsintelligenz aktiviert und der Verwendung von Exchange-Daten zugestimmt haben.

Ursache

Dieses Problem kann aus einem von zwei Gründen auftreten:

  1. Ein "Customer Key" ist so konfiguriert, dass Ihre ruhenden Daten in den Rechenzentren von Microsoft verschlüsselt werden.
  2. DIE REST-API wird für dieses Postfach noch nicht unterstützt. Dieses Problem kann auftreten, wenn sich das Postfach auf einem dedizierten Microsoft Exchange Server befindet und kein gültiges Microsoft 365-Postfach ist.

Lösung

So beheben Sie dieses Problem:

  • Stellen Sie sicher, dass Ihre Organisation über ein gültiges Microsoft 365-Postfach verfügt. Exchange-Daten können nicht gesammelt werden, wenn Sie über einen dedizierten Microsoft Exchange Server verfügen. Weitere Informationen zu dem zugrunde liegenden Problem und zur Lösung finden Sie unter REST-API, die für diesen Postfachfehler für die Anforderung an ein Postfach noch nicht unterstützt wird.
  • Stellen Sie sicher, dass Ihre Organisation keine Microsoft 365-Daten mit eigenen Verschlüsselungsschlüsseln verschlüsselt. Exchange-Daten können nicht erfasst werden, wenn Ihre Daten verschlüsselt sind. Weitere Informationen finden Sie unter Einrichten des Kundenschlüssels.