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Ursprüngliche KB-Nummer: 2903050
Symptome
Wenn Sie versuchen, eine Übernahmemigration von einer lokalen Exchange-Organisation durchzuführen, die Outlook Anywhere (auch als RPC über HTTP bezeichnet) zu Exchange Online verwendet, erstellt das Migrationsmodul keinen Migrationsendpunkt. Darüber hinaus erhalten Sie eine Fehlermeldung, die etwa wie folgt aussieht:
Microsoft.Exchange.Data.Storage.Management.MigrationTransientException: Wir konnten keine Verbindung mit dem Remoteserver herstellen. Überprüfen Sie, ob die Einstellungen für den Migrationsendpunkt korrekt sind und Ihr Zertifikat gültig ist, und versuchen Sie es dann erneut. Erwägen Sie die Verwendung der Exchange-Remoteverbindungsanalyse zur Diagnose der Konnektivitätsprobleme. >--- Microsoft.Exchange.Rpc.ServerUnavailableException: Fehler 0x6ba (Der RPC-Server ist nicht verfügbar) von cli_NspiBind
Ursache
Dieses Problem kann auftreten, wenn eine oder beide der folgenden Bedingungen für Outlook Anywhere zutrifft:
- Authentifizierungseinstellungen für Outlook Anywhere sind falsch.
- RPC-Proxykonfigurationseinstellungen für Outlook Anywhere sind falsch.
Beschluss
Gehen Sie folgendermaßen vor, um das Problem zu beheben:
Stellen Sie sicher, dass die lokale Outlook Anywhere-Clientauthentifizierungsmethode auf die Standardauthentifizierung festgelegt ist. Weitere Informationen finden Sie in einem der folgenden Artikel, abhängig von der Version von Exchange Server, die Sie ausführen:
- Für Exchange Server 2013: Outlook Anywhere
- Für Exchange Server 2010: Aktivieren von Outlook Anywhere
- Exchange Server 2007: Assistent für das Aktivieren von Outlook Anywhere > Seite zum Aktivieren von Outlook Anywhere
- Exchange Server 2003: Konfigurieren von Outlook Anywhere mit Exchange 2003
Stellen Sie sicher, dass der RPC-Proxyserver ordnungsgemäß eingerichtet ist, um bestimmte Ports für die Kommunikation mit Outlook Anywhere zu verwenden und dass die lokalen Domänencontroller auf Port 6004 lauschen. Weitere Informationen finden Sie unter Wie funktioniert Outlook Anywhere (und wie nicht)?
Überprüfen Sie die Verbindung zwischen Outlook Anywhere und dem lokalen Exchange-Server. Gehen Sie dazu wie folgt vor:
Stellen Sie eine Verbindung mit Exchange Online mithilfe der Remote-PowerShell her. Weitere Informationen dazu finden Sie unter Herstellen einer Verbindung mit Exchange Online PowerShell.
Führen Sie die folgenden PowerShell-Befehle aus:
$pscred=Get-CredentialTest-MigrationServerAvailability -Credentials $pscred -ExchangeOutlookAnywhere -ExchangeServer <Internal FQDN of the Exchange server> -RPCProxyServer <FQDN of the proxyserver> -Authentication Basic -EmailAddress <AdminEmail>Wenn die Überprüfung erfolgreich ist, können Sie einen Migrationsendpunkt in Microsoft 365 erstellen.
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