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Freigegebenes Postfach in Exchange Online verliert unerwartet die Verbindung.

Symptome

In einer Hybridumgebung migrieren Sie ein reguläres Postfach von Microsoft Exchange Server zu Exchange Online und konvertieren dann das reguläre Postfach in Exchange Online in ein freigegebenes Postfach. Das freigegebene Postfach in Exchange Online ist nicht lizenziert und hat keine Aufbewahrungspflicht. Nach der Konvertierung wird das freigegebene Postfach in Exchange Online jedoch getrennt.

Ursache

Dieses Problem tritt auf, da der Postfachtyp in Exchange Online nicht mehr mit dem Postfachtyp des lokalen Remotepostfachs übereinstimmt. Da die Synchronisierungsrichtung von lokal zu Exchange Online verläuft, kann der Konflikt im Postfachtyp dazu führen, dass Exchange Online das freigegebene Postfach später in ein normales Postfach zurücksetzt. Exchange Online kann ein normales Postfach deaktivieren, wenn keine Lizenz zugewiesen ist und keine Aufbewahrung angewendet wurde.

Beschluss

Von Bedeutung

Der dauerhafte Verlust des Postfachinhalts kann auftreten, wenn diese Schritte nicht innerhalb von 30 Tagen nach dem Zeitpunkt, zu dem das Postfach getrennt wurde, nicht abgeschlossen werden. Wenn Sie nach dem 30-Tage-Zeitraum eine Lizenz zuweisen, wird das Postfach nicht erneut verbunden, und stattdessen wird ein neues Postfach bereitgestellt.

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:

  1. Weisen Sie vorübergehend eine Lizenz zu, um das Postfach erneut zu verbinden.

  2. Aktualisieren Sie das lokale Remotepostfach auf den Shared Typ, indem Sie das folgende Cmdlet in der lokalen Exchange-Verwaltungsshell (EMS) ausführen:

    Set-RemoteMailbox -Identity <mailbox ID> -Type Shared
    
  3. Konvertieren Sie das reguläre Postfach in ein freigegebenes Postfach in Exchange Online, indem Sie den folgenden Befehl in Exchange Online PowerShell ausführen:

    Set-Mailbox -Identity <mailbox ID> -Type Shared
    
  4. Entfernen Sie die temporäre Lizenz.