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Problembehandlung bei der Registrierung virtueller MacOS-Computer in Microsoft Intune

Dieser Artikel hilft Intune-Administratoren bei der Problembehandlung häufiger Fehler beim Registrieren virtueller macOS-Computer in Microsoft Intune. Weitere allgemeine Problembehandlungsszenarien finden Sie unter Problembehandlung bei der Geräteregistrierung in Microsoft Intune.

Wenn Sie versuchen, einen virtuellen macOS-Computer zu registrieren, wird möglicherweise eine der folgenden Fehlermeldungen angezeigt:

  • Es sieht so aus, als ob Sie einen virtuellen Computer verwenden. Stellen Sie sicher, dass Sie Ihren virtuellen Computer vollständig konfiguriert haben, einschließlich Seriennummer und Hardwaremodell. Wenn dies kein virtueller Computer ist, wenden Sie sich an den Support.
  • Wir haben Probleme beim Verwalten Ihres Geräts. Dieses Problem kann verursacht werden, wenn Sie einen virtuellen Computer verwenden, eine eingeschränkte Seriennummer haben oder wenn dieses Gerät bereits einer anderen Person zugewiesen ist. Erfahren Sie, wie Sie diese Probleme beheben oder sich an den Support Ihres Unternehmens wenden.

Ursache

Diese Meldung kann auf folgende Probleme hinweisen:

  • Ein virtueller macOS-Computer (VM) ist nicht ordnungsgemäß konfiguriert.
  • Sie haben Geräteeinschränkungen aktiviert, die erfordern, dass das Gerät unternehmenseigene oder eine registrierte Seriennummer für Geräte in Intune ist.
  • Das Gerät wurde bereits registriert und wird weiterhin einer anderen Person in Intune zugewiesen.

Lösung

Überprüfen Sie zunächst mit Ihrem Benutzer, welche probleme sich auf ihr Gerät auswirken. Schließen Sie dann die relevantesten der folgenden Lösungen ab:

  • Wenn der Benutzer einen virtuellen Computer zum Testen registriert, stellen Sie sicher, dass er vollständig konfiguriert wurde, damit Intune seine Seriennummer und sein Hardwaremodell erkennen kann. Erfahren Sie mehr über das Einrichten von VMs in Intune.

  • Wenn Ihre Organisation Registrierungseinschränkungen aktiviert hat, die persönliche macOS-Geräte blockieren, müssen Sie die Seriennummer des persönlichen Geräts manuell zu Intune hinzufügen.

  • Wenn das Gerät weiterhin einem anderen Benutzer in Intune zugewiesen ist, verwendet sein ehemaliger Besitzer die Unternehmensportal-App nicht, um es zu entfernen oder zurückzusetzen. So bereinigen Sie den veralteten Gerätedatensatz von Intune:

    1. Melden Sie sich im Microsoft Intune Admin Center mit Ihren Administratoranmeldeinformationen an.
    2. Wählen Sie "Alle Geräte"> aus.
    3. Suchen Sie das Gerät mit dem Registrierungsproblem. Suchen Sie nach Gerätename oder MAC/HW-Adresse, um Die Ergebnisse einzugrenzen.
    4. Wählen Sie das Gerät >"Löschen" aus. Löschen Sie alle anderen Einträge, die dem Gerät zugeordnet sind.