Dynamics 365 App für Outlook hat in Microsoft Dynamics 365 App für Outlook nicht vollständig geladen.
Artikel
Dieser Artikel enthält eine Lösung für einen Fehler, der auftritt, wenn Sie versuchen, die Dynamics 365 App für Outlook zu verwenden.
Gilt für: Dynamics 365 App für Outlook Ursprüngliche KB-Nummer: 4567653
Symptome
Beim Versuch, die Dynamics 365-App für Outlook zu verwenden, wird der folgende Fehler angezeigt:
"Dynamics 365 App für Outlook wurde nicht vollständig geladen. Stellen Sie sicher, dass Sie mit dem Internet verbunden sind, und starten Sie das Add-In neu."
Wenn Sie den Link "Weitere Anzeigen" auswählen, enthalten die zusätzlichen Details den folgenden Fehler:
"Fehler: Fenster. Office nicht verfügbar"
Ursache
Beim Laden von Dynamics 365 App für Outlook können externe Skript-office.js möglicherweise nicht geladen werden. Da office.js eine erforderliche Abhängigkeit ist, kann Dynamics 365 App für Outlook nicht gestartet werden und zeigt einen Fehler an.
Lösung
Vergewissern Sie sich, dass Ihr Computer über eine Internetverbindung verfügt.
Als Microsoft Dynamics 365 Customer Experience Analyst Sie sind für die Konfiguration, Anpassung und Erweiterung der Funktionalität von Dynamics 365 Sales verantwortlich, um Geschäftslösungen zu erstellen, die den Verkaufsprozess des Unternehmens unterstützen, automatisieren und beschleunigen.