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App für Outlook-Authentifizierungs-Popup ist leer und kann sich nicht anmelden

Der Artikel behebt ein Problem, bei dem Sie sich aufgrund eines leeren Authentifizierungs-Popups nicht bei Microsoft Dynamics 365 App für Outlook anmelden können.

Gilt für: Dynamics 365 App für Outlook

Symptome

Wenn Sie Dynamics 365 App für Outlook öffnen, werden Sie aufgefordert, ein Authentifizierungs-Popup zuzulassen. Nachdem Sie es zugelassen haben, wird das Popup geöffnet. Es ist jedoch leer und verhindert, dass Sie ein Konto auswählen, um sich zu authentifizieren und sich anzumelden.

Ursache

Dieses Verhalten ist auf eine kürzlich abgemilderte Regression zurückzuführen. Benutzer, die sich zuvor angemeldet haben, können dieses Problem jedoch weiterhin feststellen, bis sie ihre Sitzung löschen und sich erneut anmelden.

Lösung

Hinweis

  • Wenn Sie Outlook im Web (OWA) oder die klassische Outlook-Desktop-App unter Windows verwenden, führen Sie die Schritte 1 bis 3 aus, um das Problem zu beheben.

  • Wenn Sie das neue Outlook für Windows oder Outlook unter Mac verwenden, führen Sie die folgenden Schritte aus, um die Entwicklertools zu öffnen, und führen Sie dann die Schritte 1 bis 3 aus, um das Problem zu beheben.

Schritt 1: Löschen des lokalen Speichers und des Sitzungsspeichers aus dem Add-In

  1. Öffnen Sie die klassische Outlook-Desktop-App oder OWA.
  2. Öffnen Sie Dynamics 365 App für Outlook.
  3. Klicken Sie mit der rechten Maustaste auf eine beliebige Stelle innerhalb des Add-Ins, und wählen Sie "Überprüfen" aus. Das Fenster "Entwicklertools " wird geöffnet.
  4. Wählen Sie die Registerkarte Anwendung aus.
  5. Wählen Sie unter "Speicher" den lokalen Speicher aus, und löschen Sie alle gespeicherten Daten.
  6. Wählen Sie "Sitzungsspeicher" aus, und löschen Sie alle gespeicherten Daten.
  7. Schließen Sie das Fenster " Entwicklertools ".

Schritt 2: Löschen des lokalen Speichers und des Sitzungsspeichers aus dem Authentifizierungsfenster

  1. Öffnen Sie Dynamics 365 App für Outlook erneut.
  2. Wenn das Authentifizierungsfenster angezeigt wird, klicken Sie mit der rechten Maustaste darauf, und wählen Sie "Prüfen" aus. Das Fenster "Entwicklertools " wird geöffnet.
  3. Wählen Sie die Registerkarte Anwendung aus.
  4. Wählen Sie unter "Speicher" den lokalen Speicher aus, und löschen Sie alle gespeicherten Daten.
  5. Wählen Sie "Sitzungsspeicher" aus, und löschen Sie alle gespeicherten Daten.
  6. Schließen Sie das Authentifizierungsfenster.

Schritt 3: Erneutes Öffnen des Add-Ins und Abschließen der Autorisierung

  1. Schließen und öffnen Sie Outlook wieder.
  2. Öffnen Sie Dynamics 365 App für Outlook.
  3. Wenn Sie dazu aufgefordert werden, melden Sie sich mit Ihren Anmeldeinformationen an.
  4. Schließen Sie den Authentifizierungsprozess ab.

Öffnen der Entwicklertools in der neuen Outlook für Windows und Outlook unter Mac

  • Für das neue Outlook für Windows:

    1. Stellen Sie sicher, dass Outlook im Task-Manager vollständig geschlossen ist.
    2. Wählen Sie WIN+R aus, und führen Sie dann den olk.exe -devtools Befehl aus, um Outlook mit den Entwicklertools zu öffnen.
  • Für Outlook für Mac:

    Informationen zum Öffnen der Entwicklertools finden Sie unter Debuggen von Office-Add-Ins auf einem Mac.