Diese App kann nicht geladen werden, da Ihr E-Mail-Konto nicht mit der serverseitigen Dynamics 365-Synchronisierung für Termine, Kontakte und Aufgabenfehler in Microsoft Dynamics 365 App für Outlook konfiguriert ist.
Artikel
Dieser Artikel enthält eine Lösung für einen Fehler, der auftritt, wenn Sie versuchen, die Dynamics 365-App für Outlook zu öffnen.
Gilt für: Dynamics 365 App für Outlook Ursprüngliche KB-Nummer: 4469522
Symptome
Beim Versuch, die Dynamics 365-App für Outlook zu öffnen, wird die folgende Fehlermeldung angezeigt:
"Es tut uns leid
Diese App kann nicht geladen werden, da Ihr E-Mail-Konto nicht mit der serverseitigen Dynamics 365-Synchronisierung für Termine, Kontakte und Aufgaben konfiguriert ist. Bitten Sie Ihren Systemadministrator, die serverseitige Synchronisierung für Termine, Kontakte und Aufgaben einzurichten."
Wenn Sie "Mehr anzeigen" auswählen, werden weitere Details wie die folgende Meldung angezeigt:
"Fehler: Das E-Mail-Konto ist nicht mit serverseitiger Synchronisierung für Termine, Kontakte und Aufgabenablaufverfolgung konfiguriert: Fehler: E-Mail-Konto ist nicht mit serverseitiger Synchronisierung für Termine, Kontakte und Aufgaben konfiguriert"
Ursache
Die Dynamics 365-App für Outlook erfordert, dass die serverseitige Synchronisierung für Ihr Postfach aktiviert ist. Dieser Fehler tritt auf, wenn Ihr Postfach in Dynamics 365 nicht für die Synchronisierung von Terminen, Kontakten und Aufgaben mithilfe der serverseitigen Synchronisierung aktiviert ist.
Hinweis
Ihr Postfach hatte möglicherweise die serverseitige Synchronisierung zuvor ordnungsgemäß konfiguriert. Wenn sich der Status Ihres Postfachs in Dynamics 365 später jedoch in einen Fehlerstatus ändert, erhalten Sie diesen Fehler, bis das Postfach ordnungsgemäß konfiguriert und erneut aktiviert ist.
Lösung
Überprüfen Sie, ob Ihr Postfach für eingehende E-Mails mit serverseitiger Synchronisierung aktiviert ist.
Greifen Sie auf Dynamics 365 als Benutzer mit der Rolle "Systemadministrator" zu.
Navigieren Sie zu "Einstellungen", und wählen Sie dann "E-Mail-Konfiguration" aus.
Wählen Sie "Postfächer" aus, und ändern Sie dann die Ansicht in "Aktive Postfächer".
Suchen und öffnen Sie den Postfachdatensatz für die Benutzerbesprechung, und öffnen Sie ihn.
Überprüfen Sie, ob die Option "Termine", "Kontakte" und "Aufgaben" auf "Serverseitige Synchronisierung" oder "E-Mail-Router" festgelegt ist.
Wenn der Status "Termine", "Kontakte" und "Aufgaben" noch nicht als "Erfolg" angezeigt wird, wählen Sie "Postfach testen und aktivieren" aus, und aktivieren Sie das Kontrollkästchen, das im Dialogfeld angezeigt wird.
Wenn die Postfachtests nicht erfolgreich sind, überprüfen Sie die Nachrichten im Abschnitt "Benachrichtigungen ". Wenn eine Warnung einen Link "Weitere Informationen" enthält, wählen Sie diesen Link aus, um weitere Details anzuzeigen. Wenn nach der Auswahl von "Postfach testen und aktivieren" weiterhin Fehler angezeigt werden, lesen Sie "Fehler" nach dem Klicken auf "Testen" und "Postfach aktivieren" in Dynamics 365 , um weitere Anleitungen zu erhalten.
Nachdem das Postfach "Success for Appointments", "Contacts" und "Tasks Status" angezeigt hat, schließen sie Outlook, und öffnen Sie es erneut. Versuchen Sie dann erneut, die Dynamics 365-App für Outlook zu öffnen.
Wenn diese Meldung weiterhin angezeigt wird, nachdem das Postfach erfolgreich getestet und aktiviert wurde und Sie Outlook geschlossen und erneut geöffnet haben, kann es auftreten, wenn der Benutzer Mitglied mehrerer Dynamics 365-Instanzen ist und die App aus einer anderen Instanz bereitgestellt wurde, in der das Postfach nicht getestet und aktiviert ist.
Weitere Informationen
Wenn diese Meldung weiterhin angezeigt wird, nachdem das Postfach erfolgreich getestet und aktiviert wurde und Sie Outlook geschlossen und erneut geöffnet haben, kann es auftreten, wenn der Benutzer Mitglied mehrerer Dynamics 365-Instanzen ist und die App aus einer anderen Instanz bereitgestellt wurde, in der das Postfach nicht getestet und aktiviert ist.
Beispiel: Ihre Organisation verfügt über mehrere Dynamics 365-Instanzen, z. B. eine Instanz für die Produktion (Instanz A) und eine weitere für Tests (Instanz B). Wenn Sie das Postfach für die serverseitige Synchronisierung in Instanz A aktiviert haben, diese Meldung aber weiterhin angezeigt wird, kann dies daran liegen, dass die App zuletzt aus Instanz B für das Exchange-Postfach dieses Benutzers bereitgestellt wurde.
Wenn dies die Ursache sein kann, führen Sie die folgenden Schritte aus:
Öffnen Sie die Webanwendung beispielsweise, die der Benutzer für seine Verbindung mit Dynamics 365 verwendet.
Navigieren Sie zum Bereich "Einstellungen" , und wählen Sie "Dynamics 365 App für Outlook" aus.
Wählen Sie den Benutzer aus der Liste "Alle berechtigten Benutzer " aus.
Wählen Sie die Schaltfläche "App zu Outlook hinzufügen" aus.
Der Status sollte zu " Ausstehend" wechseln. In etwa 15 Minuten sollte die App erneut für das Postfach dieses Benutzers bereitgestellt und mit dieser Instanz verbunden werden.
Als Microsoft Dynamics 365 Customer Experience Analyst Sie sind für die Konfiguration, Anpassung und Erweiterung der Funktionalität von Dynamics 365 Sales verantwortlich, um Geschäftslösungen zu erstellen, die den Verkaufsprozess des Unternehmens unterstützen, automatisieren und beschleunigen.
Es sieht so aus, als ob Sie versuchen, über eine E-Mail-Adresse, die wir nicht erkennen, auf microsoft Dynamics 365 App für Outlook zuzugreifen. Dieser Fehler tritt auf, wenn Sie versuchen, auf die Microsoft Dynamics 365 App für Outlook zuzugreifen. Nennt eine Lösungsmöglichkeit.