Fehler beim Empfangen oder Synchronisieren einer E-Mail in einem Microsoft Dynamics 365-Postfach

Dieser Artikel hilft Ihnen, Fehlermeldungen zu beheben, die während der serverseitigen Synchronisierung in einem Microsoft Dynamics 365-Postfachdatensatz protokolliert wurden.

Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 4477141, 4471977, 4471949, 4471948

Problembeschreibung

Eine der folgenden Warnungen wird im Abschnitt "Warnungen" eines Dynamics 365-Postfachdatensatzes protokolliert:

  • Fehler beim Synchronisieren des Elementelementnamens <> aus Microsoft Dynamics 365 für den Postfachpostfachnamen<>.

    Fehlercode des E-Mail-Servers: Crm.80040216. Ein unerwarteter Fehler ist aufgetreten.

  • Fehler beim Empfangen von E-Mails für den Postfachpostfachnamen <> beim Herstellen einer Verbindung mit dem E-Mail-Server. Der Besitzer des zugehörigen E-Mail-Serverprofilprofilnamens <> wurde benachrichtigt. Das System versucht später erneut, E-Mails zu empfangen.

    Fehlercode des E-Mail-Servers: Http-Server gibt die Ausnahme "ServiceUnavailable" zurück.

  • Beim Empfangen von E-Mails über den Postfachpostfachnamen <>ist ein interner Microsoft Dynamics 365-Fehler aufgetreten. Der Besitzer des zugehörigen E-Mail-Serverprofilprofilnamens <> wurde benachrichtigt. Das System versucht später erneut, E-Mails zu empfangen.

    Fehlercode des E-Mail-Servers: IncomingMailboxInternalCrmError

  • Unerwarteter Fehler beim Empfangen von E-Mails. Postfach <Posfach-Name> wurde nicht synchronisiert. Der Besitzer des zugehörigen E-Mail-Serverprofilprofilnamens <> wurde benachrichtigt.

    Fehlercode des E-Mail-Servers: ErrorInternalServerTransientError

Ursache

Die Fehlermeldungen können auftreten, wenn die serverseitige Synchronisierung versucht, ein Element mit Microsoft Exchange zu synchronisieren, aber probleme wie interne Fehler oder einen Fehler von 503 (Dienst nicht verfügbar) auftreten. In der Regel handelt es sich hierbei um temporäre Probleme, und die Synchronisierung ist in der Regel im nächsten Zyklus erfolgreich (ungefähr alle 15 Minuten).

Lösung

  • Wenn das Problem während des nächsten Synchronisierungszyklus (in der Regel in 15 Minuten) nicht beibehalten wird, können Sie es ignorieren.
  • Wenn das Problem weiterhin besteht und das erwähnte Element nicht durch die serverseitige Synchronisierung synchronisiert wird, können Sie sich über die Hilfe- und Supporterfahrung im Power Platform Admin Center an Microsoft-Support wenden.
  • Darüber hinaus gibt es möglicherweise ein Problem mit Ihrem E-Mail-Server, sodass Sie zuerst überprüfen können, ob Sie E-Mails erfolgreich mit Ihrem E-Mail-Dienst senden und empfangen können.