Freigeben über


Fehler "Termine, Kontakte und Aufgaben für das Postfach konnten nicht synchronisiert werden" in Dynamics 365

Dieser Artikel enthält eine Problemumgehung für das Problem, das Termine nicht von Microsoft Dynamics 365 mit Microsoft Exchange für einige Benutzer synchronisiert werden.

Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 4494491

Problembeschreibung

Termine werden für einige Benutzer nicht von Dynamics 365 mit Exchange synchronisiert. Wenn Sie die Benachrichtigungen für ein entsprechendes Postfach in Dynamics 365 anzeigen, wird die folgende Warnmeldung angezeigt:

Termine, Kontakte und Aufgaben für den Postfachpostfachnamen <> konnten nicht synchronisiert werden. Der Besitzer des zugehörigen E-Mail-Serverprofilprofilnamens <> wurde benachrichtigt. Das System wird es später erneut versuchen.
Fehlercode des E-Mail-Servers: Exchange.server hat 383-Fehler zurückgegeben.

Ursache

Microsoft ist sich eines Problems mit der Exchange-Webdienst-API bewusst, das diesen Fehler verursachen kann, wenn eine der folgenden Zeitzonen verwendet wird:

  • (GMT-05:00) Chetumal - Eastern Standard Time (Mexiko)
  • (GMT-03:00) Montevideo - Montevideo Standardzeit
  • (GMT+01:00) Casablanca - Marokko Standardzeit
  • (GMT+02:00) Kairo - Ägypten Standardzeit
  • (GMT+02:00) Kaliningrad - Kaliningrad Standardzeit
  • (GMT+02:00) Windhoek - Namibia Standardzeit
  • (UTC+02:00) Khartoum - Sudan Standardzeit
  • (GMT+03:00) Bagdad - Arabische Standardzeit
  • (UTC+03:00) Istanbul - Türkiya Standardzeit
  • (GMT+03:00) Minsk - Belarus Standardzeit
  • (GMT+04:00) Astrakhan, Ulyanovsk - Astrakhan Standardzeit
  • (GMT+04:00) Aserbaidschan Standardzeit
  • (GMT+04:00) Izhewsk, Samara - Russland Zeitzone 3
  • (GMT+04:00) Moskau, St. Petersburg, Volgograd - Russische Standardzeit
  • (GMT+04:00) Eriwan - Kaukasus Standardzeit
  • (GMT+05:00) Ekaterinburg - Ekaterinburg Standardzeit
  • (GMT+07:00) Barnaul, Gorno-Altaysk - Altai Standardzeit
  • (GMT+07:00) Hovd - W. Mongolei Standardzeit
  • (GMT+07:00) Krasnoyarsk - Nordasien Standardzeit
  • (GMT+07:00) Novosibirsk - N. Zentralasien Standardzeit
  • (GMT+07:00) Tomsk - Omsk Standardzeit
  • (GMT+07:00) Tomsk - Tomsk Standardzeit
  • (GMT+08:00) Irkutsk - Nordasien-Standardzeit
  • (GMT+09:00) Chita - Transbaikal Standardzeit
  • (GMT+09:00) Yakutsk - Yakutsk Standardzeit
  • (GMT+10:00) Vladivostok - Wladiwostok Standardzeit
  • (GMT+11:00) Bougainville Island - Bougainville Standardzeit
  • (GMT+11:00) Chokurdakh - Russland Zeitzone 10
  • (GMT+11:00) Magadan - Magadan Standardzeit
  • (GMT+11:00) Norfolkinsel - Norfolk Standardzeit
  • (GMT+11:00) Sachalin - Sachalin Standardzeit
  • (GMT+12:00) Anadyr, Petropavlovsk-Kamchatsky - Russische Zeitzone 11

Problemumgehung

Wenn Sie sich in einer der betroffenen Zeitzonen befinden, können Sie das Problem umgehen, indem Sie die Zeitzoneneinstellung des Benutzers in Dynamics 365 ändern:

  1. Ein Dynamics 365-Benutzer kann auf seine persönlichen Optionen zugreifen, indem er das Zahnradsymbol in der oberen rechten Ecke von Dynamics 365 und dann "Optionen" auswählt.

  2. Wenn der Wert der Zeitzone eine der Zeitzonen ist, die im Abschnitt "Ursache " dieses Artikels aufgeführt sind, aktualisieren Sie den Wert auf eine andere Zeitzone, die den gleichen Zeitversatz aufweist, aber nicht in der Liste enthalten ist.

    Wenn Sie beispielsweise (GMT-05:00) Chetumal verwenden, können Sie versuchen, zu (GMT-05:00) Havanna zu wechseln.

  3. Wählen Sie OK aus.

  4. Die Termine sollten im nächsten Synchronisierungszyklus für das Postfach synchronisiert werden, was 15 bis 30 Minuten dauern kann.

Weitere Informationen

Synchronisierungslogik für Termine, Kontakte und Aufgaben