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Dieser Artikel enthält mögliche Ursachen und eine Lösung für den Fehler "Sie können keine E-Mails als ausgewählten Benutzer senden", der auftritt, wenn Sie eine E-Mail im Auftrag eines anderen Benutzers in Microsoft Dynamics 365 senden.
Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 3184980
Symptome
Wenn Sie versuchen, eine E-Mail zu senden, indem Sie das Feld "Von " auf einen anderen Benutzer in Dynamics 365 festlegen, wird die folgende Fehlermeldung angezeigt:
Sie können keine E-Mails als der ausgewählte Benutzer senden. Der ausgewählte Benutzer hat dies nicht erlaubt, oder Sie verfügen nicht über ausreichende Berechtigungen, um dies zu tun. Wenden Sie sich an Den Systemadministrator, um Hilfe zu erhalten.
Wenn Sie die Schaltfläche "Protokoll herunterladen" auswählen, werden im Abschnitt "Nachricht" die folgenden Informationen angezeigt:
<Der Nachrichtenbenutzer>verfügt nicht über "Send-as"-Berechtigungen.</Nachricht>
Ursache
Dieses Problem tritt auf, wenn eine der folgenden Bedingungen vorhanden ist:
Ihre Sicherheitsrolle in Dynamics 365 verfügt nicht über die Berechtigung "E-Mail senden als ein anderer Benutzer ".
Notiz
Wenn Sie eine Workflowregel verwenden, um die E-Mail zu senden, benötigt der Besitzer der Workflowregel diese Berechtigung.
Der Benutzer, den Sie senden möchten, hat die Option nicht aktiviert, die es anderen Benutzern ermöglicht, eine E-Mail in ihrem Auftrag zu senden.
Lösung
So beheben Sie dieses Problem:
Ein Administrator sollte überprüfen, ob der Benutzer über eine Rolle in Dynamics 365 verfügt, die die Berechtigung "E-Mail als einen anderen Benutzer senden" enthält.
Melden Sie sich bei Microsoft Dynamics 365 an.
Wählen Sie "Einstellungen>Erweiterte Einstellungen>Einstellungen Sicherheitssicherheitsrollen>">aus.
Öffnen Sie die Sicherheitsrolle, die dem Benutzer zugewiesen ist, der die Fehlermeldung erhält.
Wählen Sie verschiedene Berechtigungen für die Unternehmensverwaltung>aus.
Stellen Sie sicher, dass der Benutzer über die Berechtigung "E-Mail als anderer Benutzer senden" verfügt. Wenn der Benutzer nicht über das Recht verfügt, weisen Sie es zu, und wählen Sie dann "Speichern" aus.
Notiz
Die Berechtigung "E-Mail als anderer Benutzer senden" weist unterschiedliche Tiefenebenen auf. Ein Benutzer benötigt ausreichend Tiefe in dieser Berechtigung, um dem Benutzer zu entsprechen, den er senden möchte. Wenn Sie z. B. versuchen, als Benutzer zu senden, der sich in einer anderen Geschäftseinheit in Dynamics 365 befindet, wäre der Zugriff auf Geschäftsbereichsebene für dieses Privileg nicht ausreichend, da es Ihnen nur ermöglicht würde, als andere Benutzer in Derselben Geschäftseinheit zu senden.
Der andere Benutzer, der als Absender in der E-Mail festgelegt wird, muss in seinen persönlichen Optionen das Kontrollkästchen "Anderen Microsoft Dynamics 365-Benutzern das Senden von E-Mails in Ihrem Auftrag erlauben" auswählen.
- Melden Sie sich bei Dynamics 365 als Benutzer an, den Sie versuchen, eine E-Mail zu senden.
- Wählen Sie das Zahnradsymbol in der oberen rechten Ecke aus, und wählen Sie dann "Einstellungen>für>Personalisierungseinstellungen>E-Mail" aus.
- Vergewissern Sie sich, dass die Option "Zulassen, dass andere Microsoft Dynamics 365-Benutzer E-Mails in Ihrem Auftrag senden können" ausgewählt ist. Wählen Sie andernfalls die Option und dann "OK" aus.