Fehlercode 8005E276 beim Testen und Aktivieren des Postfachs

Dieser Artikel enthält eine Lösung für den Fehlercode 8005E276, der beim Testen und Aktivieren eines Postfachs für die serverseitige Synchronisierung in Microsoft Dataverse auftritt.

Symptome

Wenn ein Benutzer versucht, ein Postfach in Microsoft Dataverse zu testen und zu aktivieren, schlägt der Test mit dem Fehlercode 800046 fehl.

Ursache

Dieses Problem tritt auf, da der Microsoft Graph-Benutzer, der der E-Mail-Adresse zugeordnet ist, keine gültige Exchange-Lizenz hat oder der Benutzer sich nicht im Verwaltungszugriffsmodus befindet.

Lösung

Führen Sie als Administrator die folgenden Schritte aus, um sicherzustellen, dass der Benutzer über eine gültige Exchange-Lizenz verfügt.

  1. Weisen Sie dem Benutzer mithilfe der Seite "Lizenzen" im Microsoft 365 Admin Center eine Lizenz zu.

    Wichtig

    Lizenzierten Benutzern muss mindestens eine Sicherheitsrolle zugewiesen werden, um auf Kundenbindungs-Apps zuzugreifen. Sicherheitsrollen können entweder direkt oder indirekt als Gruppenteammitglied zugewiesen werden.

    Hinweis

    Nach dem Zuweisen der Microsoft Dynamics 365-Lizenz zum Benutzer kann diese Änderung einige Minuten dauern, bis die Synchronisierung zwischen Microsoft 365 und Microsoft Dynamics 365 erfolgt. Exchange benötigt möglicherweise auch zusätzliche Zeit, um ein Postfach für den Benutzer zu erstellen.

  2. Stellen Sie sicher, dass sich der Benutzer im Verwaltungszugriffsmodus befindet.

    1. Melden Sie sich bei Ihrer Microsoft Dynamics 365-Organisation als Benutzer mit der Rolle "Systemadministrator" an.
    2. Navigieren Sie zu Einstellungen>für E-Mail-Konfigurationspostfächer.>
    3. Ändern Sie die ausgewählte Ansicht aus "Meine aktiven Postfächer" in "Aktive Postfächer".
    4. Öffnen Sie den Postfachdatensatz des Benutzers.
    5. Wählen Sie den im Feld "Besitzer" ausgewählten Benutzer aus, um den Benutzerdatensatz zu öffnen.
    6. Erweitern Sie die Registerkarte "Verwaltung ".
    7. Legen Sie den Access-Modus auf Lese-/Schreibzugriff fest.
  3. Testen Sie das Postfach erneut, und aktivieren Sie es erneut.

    1. Öffnen Sie den Postfachdatensatz, wenn er noch nicht geöffnet ist.
    2. Wählen Sie die Schaltfläche "Postfach testen und aktivieren" aus.
    3. Warten Sie, bis der Prozess "Test & Enable" abgeschlossen ist. Wenn die Testergebnisse nicht erfolgreich sind, überprüfen Sie den Bereich "Warnungen" innerhalb des Postfachdatensatzes.