Fehler beim Erstellen der eingehenden E-Mail in Microsoft Dynamics 365
Dieser Artikel enthält eine Lösung für einen Fehler, der auftritt, wenn Sie die eingehende E-Mail in Microsoft Dynamics 365 erstellen.
Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 4053783
Symptome
Die folgende Warnung wird in einem Postfachdatensatz in Microsoft Dynamics 365 protokolliert:
"Fehler beim Erstellen des E-Mail-Betreffs für eingehende E-Mails <in Microsoft Dynamics 365 für den Postfachpostfachnamen<>.">
Wenn Sie in der Warnung "Details anzeigen" auswählen, werden die folgenden zusätzlichen Informationen angezeigt:
"E-Mail-Server-Fehlercode: InvalidSender"
oder:
"Fehlercode des E-Mail-Servers: InvalidForwardMailItem"
Ursache
Ursache 1:
Wenn die Warnung den Text InvalidSender enthält, wird diese Nachricht protokolliert, wenn die serverseitige Synchronisierung eine E-Mail nicht nachverfolgen konnte, da im Feld "Von" der Nachricht keine gültige E-Mail-Adresse vorhanden war.
Ursache 2:
Wenn die Warnung den Text "InvalidForwardMailItem" enthält, wird diese Nachricht protokolliert, wenn ein Weiterleitungspostfach die E-Mail empfangen hat, aber das Dynamics 365-Postfach, das die E-Mail an das Weiterleitungspostfach weitergeleitet hat, die E-Mail-Nachricht entweder nicht ordnungsgemäß als Anlage weitergeleitet hat, oder dieses Postfach hat die Option "Eingehende E-Mail " nicht auf die Option "Postfach weiterleiten " festgelegt.
Lösung
Lösung 1 (InvalidSender):
- Suchen Sie die entsprechende E-Mail im Postfach.
- Überprüfen Sie, ob im Feld "Von" eine gültige E-Mail-Adresse vorhanden ist.
Lösung 2 (InvalidForwardMailItem):
- Öffnen Sie den Dynamics 365-Postfachdatensatz, der die E-Mail an das Weiterleitungspostfach weitergeleitet hat.
- Vergewissern Sie sich, dass die Einstellung für eingehende E-Mails , die sich im Abschnitt "Synchronisierungsmethode" befindet, die Option "Postfach weiterleiten" ausgewählt ist. Wenn eine andere Option wie serverseitige Synchronisierung oder E-Mail-Router ausgewählt ist, wird erläutert, warum dieser Fehler protokolliert wird.
- Wenn das Postfach bereits für die Verwendung der Option "Postfach weiterleiten " für eingehende E-Mails konfiguriert wurde, überprüfen Sie, ob das Postfach ordnungsgemäß konfiguriert ist, um nicht nur E-Mails an das Weiterleitungspostfach weiterzuleiten, sondern dass es so konfiguriert ist, dass die E-Mails als Anlage weitergeleitet werden.
Weitere Informationen
Einige Anwendungen senden automatisierte E-Mails, die keine gültige E-Mail-Adresse im Feld "Von" enthalten. Beispielsweise sendet das Feature "Clutter" in Outlook Nachrichten, die zu der folgenden Informationsbenachrichtigung führen:
"Fehler beim Erstellen der eingehenden E-Mail "Clutter hat neue und unterschiedliche Nachrichten verschoben" in Microsoft Dynamics 365 für das Postfach"
Diese Warnung kann sicher ignoriert werden und ist eine Warnung auf Informationsebene. Wenn Sie die Protokollierung von Warnungen auf Informationsebene vermeiden möchten, können Sie ändern, welche Arten von Warnungen in den Systemeinstellungen aktiviert sind.
- Navigieren Sie als Benutzer mit der Rolle "Systemadministrator" zu "Einstellungen", wählen Sie "E-Mail-Konfiguration" und dann " E-Mail-Konfigurationseinstellungen" aus.
- Scrollen Sie nach unten zum Abschnitt "Benachrichtigungen konfigurieren", und entfernen Sie die Auswahl aus dem Kontrollkästchen "Informationen ".
- Wählen Sie OK aus.